Week 1 board rewards issue

MiggzMiggz Member Posts: 68
edited January 7 in Game Issues
Dear Devs,
  I hope that you have all had a restful and peaceful holiday season.  I am writing this morning to ask if you could look into an issue that I believe my team and I have stumbled upon.  We noticed upon completion of 5.3  and all boards after (currently on 7.2) that the week 1 bonus legendary weapons were not being rewarded.  I know, it shocked all of us as well to find out that a detail had been overlooked (especially one that should have been worked out before everyone left for the holidays), but luckily compared to the new season launch after the new year in 2020, this is a pretty minor blip.  While we’re pretty used to this kind of thing on the player side, but if you could check things out on your end and let us know.....that’d be great.

Sincerely -Bill Lumberg
aka - Miggz
CatbirdNeets

Comments

  • DahliaDahlia OW Moderator Posts: 486
    @Miggz  Thanks for the heads up on this issue. I have made sure to pass it along so that it gets looked into as soon as possible. 
  • MiggzMiggz Member Posts: 68
    edited January 7
    *update* upon completing 7.3, did receive one weapon.

    1 hero/1 weapon

  • MiggzMiggz Member Posts: 68
    Seems to be working working now.  I’ll make sure to put the new cover sheet on my TPS reports....
  • NG_FilipeNG_Filipe Community Manager, Staff Posts: 523
    Hello @Miggz

    Thank you for reporting this to us, Dahlia shared this with me and we fixed it yesterday at 22.30 UTC. We will send missing rewards sometime today/tomorrow.

    Stay safe!
    Jaycayduss
Sign In or Register to comment.