Ads no longer appear

Kazad0rKazad0r Member Posts: 2
 Hello everyone.  For a while now, three weeks or so, I have not been seeing ads in the game, which means that I cannot get any of the rewards.  I have tried disabling and enabling targeted ads, clearing the game cache, uninstalling and reinstalling the app, and resetting the Google Ads ID, to no avail.  Tech support basically says they can't help me.  My teammates receive announcements normally.  What I can do?


  • DahliaDahlia OW Moderator Posts: 515
    What does this look like and how does this behave? 

    Are you seeing the ad button lighted up red or greyed out?

    If you click it does it just not play the ads or does it turn grey?

    Are you running any apps like ad blockers, Samsung Game Launcher, another program that effects ads?

    Have you sent support screen recordings of what is happening?
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,331
    @Kazad0r depending on what country/ region, sometimes there are no ads available. Without additional information it’s hard to tell or help.

    what device are you using? Is your device and OS updated?  What country or region, etc.

  • Kazad0rKazad0r Member Posts: 2
    edited December 2020
    Thank you very much, you have hit the nail on the head.  I have managed to solve the problem thanks to your answer.  What has been the drawback?  Well, I have the free version of adguard installed.  It is supposed to only block ads in the browser, as in-app ad blocking is a premium feature.  I never had a problem before and I was always able to see ads in our world and other games.  But I have disabled it and the ads came back!  The weird thing is that in other games I didn't have this problem and I kept seeing ads normally.  Searching I have found that this app was updated in the period of time that I mentioned before, so that was the reason, although I do not quite understand why.  Thank you very much for the help and sorry if the concern seemed silly of me.
  • tonyktonyk Member Posts: 2
    So if somebody else stumbled on this problem I might have another solution. I also had the icon disappear and could not see the ads. But my problem was that the Play Store did not work. Tried to delete the cache for it, that didn't help. But restarting the phone did! Play Store started to work and the icon is again visible in the game and working.  
Sign In or Register to comment.