Samsung S21 and the game

scottmag14scottmag14 Member Posts: 40
Just bought a new S21.  The game's animation is very choppy.  Almost like a frame rate issue.  Anyone else having a problem with this?  I was previously using a Razer Phone 2 (6 MB RAM, 120Hz IPS LCD screen).   The Razer 2 was smooth as silk.



Necro

Comments

  • Newr0ticNewr0tic Member Posts: 10
    A few threads below that seemed to have helped:

    Dahlia said:
    Perhaps this discussion might help you with the issue you are experiencing 

    https://forums.nextgames.com/walkingdead-ow/discussion/comment/436762#Comment_436762
  • CarlseyeCarlseye Member Posts: 108
    Yes,  changing from 120 to 60 fixes it.   I had the same issue
  • scottmag14scottmag14 Member Posts: 40
    Why is this happening?   Why can't this game handle 120 hz on a brand new Samsung, but on a 2018 Razer 2?  This needs to get fixed.  
  • DahliaDahlia OW Moderator Posts: 538
    I am not sure. I did see mentioned online that it could be related to a setting in the Game Booster App related to Auto Manage Performance.  You could try changing that setting and reverse the one you initially changed to see if it resolves the issue 

    Open Game Booster, Select Monitoring Memory, look for Auto Manage Performance and toggle it to off





  • scottmag14scottmag14 Member Posts: 40
    That setting reduces the FPS.  Why would I want to make my flagship phone slower?  No problems playing Call of Duty Mobile, No man's land, or Mario Kart.  N.G. should just this fix the problem with Our World.  
  • DahliaDahlia OW Moderator Posts: 538
    Unless I am misunderstanding the setting in Game Booster, it does not change the FPS settings. It changes how the apps manage those things. When on it will reduce volume and video frame rate so if it's set to on then it might be causing issues 
  • scottmag14scottmag14 Member Posts: 40
    Either way, it made no difference.   Still choppy animation.   Makes accurately throwing grenades hard.  
Sign In or Register to comment.