Android device.. Has been fine for months, now cant get passed 'Searching for survivors' load screen

MURDERTR4INMURDERTR4IN Member Posts: 18
Hi

My partner and I play the game a lot, we have had no issues for 6+ months.

Now on her Lenovo Tablet 2, it will not go past the 'searching for survivors screen'.. the same thing is happening on her Samsung Galaxy 5 phone.
Both devices will get to that part of the load in and not go any further. Both devices have been running fine with no issues for a long time.

I work in IT, and have tried to help the best I can.
I have removed the game from the tablet, reinstalled.. with several attempts. Tried clearing the cache & data from both the game and the Google Play store, opened a support ticket, cant seem to get any further..

Now I am stuck, she cannot play and I need some help with this issue please.
Seems odd that it gets to the same part in the loading bar with both devices?

Comments

  • MURDERTR4INMURDERTR4IN Member Posts: 18
    Also, I have searched this problem.

    There is 5GB+ storage on her device, I have hard reset it, everything mentioned and it will still not load.

    I have tried all of the below, I used the 3 finger technique to open a support ticket.

    Still awaiting a response..


    try this, 1) press three fingers on the screen while the game is loading for 10 seconds, a menu should pop up, click help, then contact us, if you don't see contact us, click on one of the FAQ to see the answer, please submit an in game support request regarding this issue. The three finger method doesn't need the game to load properly. If you've submitted a in game support request, please provide your player name, player level, and guild (if any).

    If you've tried 1) and the menu doesn't pop up, it's most likely issues with your wifi. Find a place with better signal and try to load your game.
  • blynknzblynknz Member Posts: 1,988
    I had that a long time ago. But unfortunately it fixed itself (or I downloaded the game again). So that is basically no help to you.
  • MURDERTR4INMURDERTR4IN Member Posts: 18
    Cheers mate. Yeah you are right, doesnt really help :-)
  • TeeceezyTeeceezy Staff Posts: 3,576
    This should be addressed with the new update. Do let us know if it continues afterwards!
    rgerkman
  • KismetKismet Member Posts: 1
    Same problem. Every time appear "your outpost is under attack, back in a few minute" then countdown reach 0 and restart again and again and again.......
  • MystiqueMystique Content Creator ❤️ Posts: 1,346
    ⚔️Leader - TheHerdReturned⚔️
    jester
Sign In or Register to comment.