Outpost Raid Points Being Lost

jbwooliejbwoolie Member Posts: 8
edited August 2017 in Bug Reports
Any points that I gain from defeating the enemy in outpost raids are lost if I don't reach the top-level point range for that particular cycle. This has occurred the last three or four cycles for me. I don't recall this happening in earlier updates of the game. For example, this last cycle, I had gained over 700 points to reach level 6000; because I fell short when the cycle ended, all of those points were lost, and it bumped me back to 5000. This does not seem right to me, as a lot of time and effort go into defeats. Is this a known bug or issue encountered by other players? Please advise.

Comments

  • I_Am_PsychoI_Am_Psycho Member Posts: 1,431
    As described and shown by @SCBMA, it would also reset to 5.2k at start of the new cycle if you did get above 6k anyway.
    Last Stand BE recruitment

    Last Stand BE have 4 places available for genuine GW players.

    I can be contacted by PM for recruitment questions.
  • AvengersAvengers Member Posts: 674
    @jbwoolie you must have been below 5000 in the past in which case the outpost influence points don't reset which is why you didn't realize that this could happen
    Looking for a guild? The Den is the place to be! We bring the fun back!
    Challenge Strategy and Videos! Other fun chats and support also available!

    Everyone is Welcome! We have guilds for the super competitive players as well as relaxed and lower level players.

    Email us to make our home your home: [email protected] or join one of our guilds. They rank in the following: Grimes Den, Dixons Den, Shivas Den, and finally Maggies den which is our training guild.
Sign In or Register to comment.