Game crashes on iOS within a minute

iPhone 6, iOS 10.3.3. Game crashes withing a minute after launch since Distance activated. Any suggestions?


  • zbotzbot Legendary Moderator
    @raZbi welcome to the forum, check outthese suggestions here.

    If you still experience issues, please contact in game support.
  • I'm still experience this issue. Please advise, how to contact in game support?
  • When on the loading screen press and hold 3 fingers to the screen (keep them on a while, this can take a little time, somewhere between 5 to 10 seconds on my phone). This brings up the help menu. From there you can tap the text icon in the top right corner of the screen. This is how you can contact support with your issue.
  • raZbiraZbi Member
    edited September 2017
    Thanks, but this does not help, it crashes before I even can start to type.
  • Same thing happens here after iOS 11 update.
    The game crashes after 30 secs. I have time to collect the resources but playing the game is impossible.
    And there is also a huge lag after the update. I have iPhone 5S and the game ran smoothly with iOS 10.
    I cant use the help menu either because the game crashes.
  • Same problem here...any ideas how to solve it???

  • I have tried everything...i`ve installed latest ios,i have 4gb free space,i have no app that run in the background,i turned of and on again my device,but game still closes by itself after 5-10 second...i dont know what i can to do anymore(((
  • I cant even contact in game closes very fast (((
  • zbotzbot Legendary Moderator
    @Nikolass what device are you using to play the game?
  • I have iphone 6...using ios 11.0.2
  • zbotzbot Legendary Moderator
    @raZbi @Nikolass could you PM or post the following:

    player name:
    player level:
    guild name (if any):

    I've forwarded this to NG. Thank you again for the report. It would be better if an in game support request could be sent but the following information may help in identifying the issue.
  • player name:Nika
    player level:43
    guild name:Death March
  • @Nikolass, do you unzoom main map when entering the game?
  • Yes,i can...did you solve that problem???@raZbi my game still crushes (((
  • I used to unzoom the map at maximum before it started to crash. If you do not unzoom, it works perfectly.
  • @raZbi it crushes anyway (((( i dont know what to do to solve that problem
  • Reinstall the game!
    It worked for me!
  • Is it safe to reinstall the game? I'm afraid I'll lose all progress after reinstall so I haven't tried it yet. So it is ok to uninstall the game and then reinstall it?
  • zbotzbot Legendary Moderator
    @zombieman69 as long as your game is linked to google play for Android or Game Center for iOS your game should be fine.

    But if you run into issues where your game gets lost here are the instructions:
  • I had my game keep crashing immediately after the camp loaded. I'm on an iPhone 5SE with the latest iOS (11.0.3). I deleted the game and reinstalled though the App Store. When the game reloads (skip the intro), it will ask you if you wish to load a previous game. It will give you your player name and player level to confirm. Select "Yes" to reload your previous game. You will be back in business!
  • The reinstalling did the trick for me too. But. The update gift was not there anymore after the reinstall and I think that there should be double xp from scrapping stuff campaign going on right now but it doesn't work. Minor things but annoying. Especially because I was waiting for that double xp thing to get rid of all the stuff that I have.
  • TrevorKosTrevorKos Unconfirmed, Member
    it crushes anyway (((( i dont know what to do to solve that problem
  • I had to reinstall the game again. I just got slower day by day until it was unplayable and started crashing. I first thought that maybe there is some sort of memory leak and restarting the phone should solve that. Well it didn't. I'm not that familiar with iOS development but it looks like the game saves some data every time it is played and loads it when started, and it piles up until it cant fit in the memory. Or something like that because if I'm not wrong the game loads faster after the reinstall. So there is definitely some bug there.
Sign In or Register to comment.