Why are my Bundle and gold shops not connecting?

Instead of having the price listed, it just says "connecting..." Can anyone help me please?!?! :#

Best Answer

Answers

  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 6,752
    @redbaron if you are on an android device try these tips if iOS then these.
    bladgierNG_Sam
  • GarretGarret Member Posts: 135
    same problem here, is there anyone that could enlighten us?
  • redbaronredbaron Member Posts: 52
    My friend has been talking to support and they suggested the same thing, but when he told them it didn't work they suggested that he clear his cache. He did that and it still didn't work
  • GarretGarret Member Posts: 135
    I have done everything suggesting in this thread, no luck. @zbot , @Teeceezy @Fearofabotplanet
  • BrenrBrenr Member Posts: 34
    I had the same thing happen before. To found the problem to be with my Google play app on my phone. I powered off my phone and rebooted then goggle play store worked again and so did the game in app purchases.
    Garret
  • GarretGarret Member Posts: 135
    @Brenr i have done that to, didnt worked, thanks for your answer though!
    Brenr
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 6,752
    @Garret, since you went through the procedures on the help link, please contact google to see if they can help.

    Just curious do you play on multiple devices?

    I had the same issue a while ago (in the last few months) on my android device but not on my iOS device and checked through everything on the help link and found it to be due to my time setting.

    From what I figured out, there seemed to be a time conflict as the time setting on my android device was different from my iPad (I’m not sure what the time is in the game) so I had to adjust the time manually couple times to figure out if it was - or + minutes or hours.

    Garret
  • GarretGarret Member Posts: 135
    @zbot tjanks!! you mean to contact google play? i play the game only on my android but as we speak i am downloading bluestacks for my pc to see if this problem persists. I allready checked my time zone it is ok!
  • GarretGarret Member Posts: 135
    @zbot do you know if this issue will be solved if i delete and redowload? is it safe for my save game?
  • GarretGarret Member Posts: 135
    Update bluestacks didn't help
  • RankaRanka Member Posts: 125
    Re-installed the game. Worked for me hope it will help you too ).
Sign In or Register to comment.