Performance issues!!

zboneszbones Member Posts: 161
Just started today, very bad so bad I can’t play. Tuned my phone off then back on and it worked for a half of a game then back to the issue. Map has no flames of fire and I have never had this issue before. Iphone 6s, IOS 10.3.3 but see 11.0 is out

Comments

  • zboneszbones Member Posts: 161
    @Cronus you have been saving this just for this kind of posting, very funny, I like it
    Cronus
  • zboneszbones Member Posts: 161
    I need to close out of the game and restart on each mission to address this issue, what took place from yesterday to today?
  • zbotzbot Legendary Moderator Posts: 6,063
    edited February 12
    My iOS says 11.2.5 so looks like your device hasn't been updated in a while.

    In the meantime I would check out these tips:

    https://nextgames.helpshift.com/a/the-walking-dead-no-man-s-land/?s=connection-performance-issues&f=my-game-crashes-apple&p=all
  • zboneszbones Member Posts: 161
    @zbot I just updated to 11.2.5 also but same issues, I will check out your link.
  • zboneszbones Member Posts: 161
    @zbot 15GB free out of 32 and no other apps running. so the link did not help. Its odd that each mission half way through, and what I mean by that is I get to walker level 28 its starts to slowwwww way down. I close out of the game and start is backup and am good till the end and that is about walker level 32 I start to see it slowing down again. its like the game has a memory leak in it
  • zbotzbot Legendary Moderator Posts: 6,063
    @zbones

    FYI: The Walking Dead: No Man's Land works best on the latest OS11 devices (iPhone 8, iPad, iPad Pro, and iPad Mini 4). Other devices may experience less than optimal performance.

    Try contacting the in game support. Click settings (gear icon), help, contact us. Seems odd that it just started today or it was only noticed now. Do you know what action you were performing in the game when the slow down happens?

  • zboneszbones Member Posts: 161
    @zbot just running resources XP missions, harvesting what I can kill. Will do on game support.
  • SCBMASCBMA Member Posts: 1,421
    @zbones
    Did you get your game working properly? I am iOS and same problem as you describe but mine just started today on both of my devices (new and up to date). Mine starts lagging and closing when I am farming XP. Seems to be related to how many times I hit the “end turn” button.

    @Shteevie
    ???
  • ShteevieShteevie Staff Posts: 1,306
    edited February 13
    It's tough - we have added lots to the game, and that makes it tricky to stay within the amount of "game" that older devices can handle. And I have no idea if the accusations about phone OS makers slowing their older devices down are true - we'll find out in due time.

    I can report that we have been looking into older device performance and optimization, and you'll see more about that before very long. Hang in there; help is on the way!
    Development Team Member - The Walking Dead: No Man's Land
    Please note: Development is a fluid process, and suggestions and implementation take time and iteration. Any discussion of future features, deadlines, updates, balance changes, and such should be considered prospective and subject to change.
    SCBMA
  • SCBMASCBMA Member Posts: 1,421
    Thanks @Shteevie
    If there is additional information I can provide please let me know. My iPad is new so thinking device age is not my issue. And like the OP, everything was running perfectly and all of a sudden both of my devices are crashing. It’s very difficult to play.
    zbones
  • zboneszbones Member Posts: 161
    @SCBMA Nope still having the issue and it sounds like others will be. Just like the flu its spreading quickly
    SCBMA
  • zboneszbones Member Posts: 161
    @SCBMA I received a note to try to clear out the cache of the game but with an Iphone that is not an option unless you get a 3rd party app to do this. the other recommendation is to remove the game and reinstall. I have not tried ether yet but thought I would let you know
    SCBMA
  • SCBMASCBMA Member Posts: 1,421
    Thanks @zbones
    I can clear my cache on iPhone and iPad
    1. Press and hold the on/off button
    2. After a few seconds it will say “slide to power off”
    3. Release the on/off button
    4. Press and hold the “home” button
    5. After a few seconds it will flash and take you to your main menu

    That clears the cache. Unfortunately, it doesn’t clear the lagging, I already tried it.
  • OohbabyOohbaby Member Posts: 24
    Same here. Started today. Seems to lag out the longer I stay in the mission
  • zboneszbones Member Posts: 161
    @Oohbaby @SCBMA I recommend try contacting the in game support. Click settings (gear icon), help, contact us. They will send two canned responses so make sure to say "NO" that it did not help and see what they say. I tried the above steps and also no luck so was going to next try reinstall of the game.
  • zboneszbones Member Posts: 161
    @Shteevie @Oohbaby @SCBMA I am still seeing the issue even after taking all actions along with the upgrade to 2.10.
    Are you guys still seeing this issue?
    Thanks
    SCBMA
  • ShadowaceAzShadowaceAz Member Posts: 2,649
    SCBMA said:

    Thanks @zbones
    I can clear my cache on iPhone and iPad
    1. Press and hold the on/off button
    2. After a few seconds it will say “slide to power off”
    3. Release the on/off button
    4. Press and hold the “home” button
    5. After a few seconds it will flash and take you to your main menu
    That clears the cache. Unfortunately, it doesn’t clear the lagging, I already tried it.

    @SCBMA

    Sadly that does not clear the cache. All it does is clear the active memory. You can tell by going into settings and checking the file data size.



    Check your (as you probably know) in Settings, General, iPad Storage, then click The Walking Dead.
    Try your way and see if the Data files changes.
    Then do an uninstall -> Reinstall .. (not offload) and check the data files size before opening the game.
    Many people in iOS forums claim your way clears cache files, however it is incorrect.

    https://www.linkedin.com/pulse/how-clear-cache-your-iphone-ipad-appzoro-technologies-inc-

    Step 2: Clean app data on iPhone or iPad
    Data stored by other apps can be cleaned out using the Usage option in settings. Follow these steps:

    Tap Settings > General > Storage & iCloud Usage.
    In the top section (Storage), tap Manage Storage.
    Select an app that's taking up a lot of space.
    Take a look at the entry for Documents & Data. If this is taking up more than 500MB, it's worth deleting and reinstalling the app to clear the space.
    Tap Delete App, then head to the App Store to re-download it. This will be a clean install without all the data and documents.

    Step 3: Free up memory by restarting your iPhone or iPad

    For the most part, iOS will manage your memory effectively without you having to do anything. But we do find that restarting an iPhone occasionally is a good way to clear the memory and ensure that important apps have enough to use.
    Here's how to restart your iPhone:
    Hold down the Sleep/Wake button (on the top or at the top-right of the device) until "slide to power off" appears.
    Swipe the power off slider.
    Wait until the device has fully powered down, then press and hold the Sleep/Wake button to turn on the iPhone.
    Doing this on a regular basis used to be vital on an iPhone, and it's still useful on older models.
    Your recommendation is #3 and it clears the iPad virtual memory, not the game cache files.
    descensus in cuniculi cavum
    vir prudens non contra ventum mingit
Sign In or Register to comment.