Guild Wars Bugs

SteeboonSteeboon Member Posts: 499
@Kaz
Several of my team members cleared many missions but gotten zero or almost no points.

Our first two raids yielded 4K+ points FYI.

Comments

  • KazKaz Member Posts: 1,423
    Hm... do you know if they joined after the battle started or were they already registered before?
  • JackBauerJackBauer Member Posts: 1,550
    We have the same issue with people saying that they completed missions but got no points.
    -----------------
    Remember to use your charge abilities
  • TJSTJS Member Posts: 4,501
    edited December 2018
    We had same thing for our first battle. Once each of the players effected played another battle the scores corrected themselves.

    *(btw @JackBauer , I came across your defenders in one of my battles.)
    -
    TJS  -  Member of W-S
    Nation Wars 🇦🇺 Australian Team Captain
  • JackBauerJackBauer Member Posts: 1,550
    Did you play against TheHerdReturned guild ? If not then it was some of the jackbauer clones. The originals are four pink and will kick your ...
    -----------------
    Remember to use your charge abilities
    TJS
  • JackBauerJackBauer Member Posts: 1,550
    Or are you playing in Aussie Digaz ?
    -----------------
    Remember to use your charge abilities
  • TJSTJS Member Posts: 4,501
    @JackBauer
    No it was Gratefuldead. Must have been a clone.

    (I'm in Wild Walking)
    -
    TJS  -  Member of W-S
    Nation Wars 🇦🇺 Australian Team Captain
  • SteeboonSteeboon Member Posts: 499
    > @Kaz said:
    > Hm... do you know if they joined after the battle started or were they already registered before?

    Hi @Kaz they did join after the battle but not in the final minutes or anything like that. They played at least for 30 mins.
  • DcMDcM Member Posts: 33
    Happening to me this round. I joined up long before the battle started. At the end of each fight I am getting "out of time" and zero points. Then back on the map screen it shows me still in the battle. I have started twice and has screenshots but don't know how to post them here.

    Used a key and 6 gas for nothing this round. Would like to get at least the gas back.
    msrebecca
  • DcMDcM Member Posts: 33
    "Restarted twice"
  • Phoenix3478Phoenix3478 Member Posts: 3
    Major issue just now. I waited 9 hrs this morning for enough guild members to battle in the guild wars and once the battle started, it wouldn't let me in when I clicked on start mission. I tried repeatedly and even restarted the game. I have plenty of gw gas. So now I'm going to lose out on 1 of 3 keys today and not gain any new gw points or rewards either.
  • DcMDcM Member Posts: 33
    Update. After the war ended I still have 3 keys. But the gas is still gone
  • msrebeccamsrebecca Member Posts: 45
    Happened to me too...signed up long before it started... no points because out of time...defeated the same enemy twice n didn't show I had
  • msrebeccamsrebecca Member Posts: 45
    Even showed I was already in a battle...lol
    DEADITE_HUNTER
  • Robbie7619Robbie7619 Unconfirmed, Member Posts: 2
    Me and my teammates are fighting in a guild wars, but 2 of us are not getting any points registered? It says we are out of time? But this game just started? So we can play and see everyone, just can’t score? I exited out and reloaded the game, but no change.
    Kyrus
  • ShawtStuffShawtStuff Member Posts: 17
    Enough is ENOUGH!!!
    GWs worked fine ALL weekend until my last battle on Sunday...I was unable to clear an area or find enemy...I left and went back in & it showed me via blue flashing Dot as still being in that area & I wasn't!
    So I followed the suggested USELESS work-around & I completely logged out of the game & logged back in (losing Time!!!) & GWs is a TIMED event!
    And it STILL showed me as in there battling.
    I was unable 2 clear this area!!! = I received NO POINTS! = Wasted a Key!!!
    Others in My Guild & Other Guilds had issues this week too.....
    WHEN ARE THESE GWs GLITCHES GOING TO FINALLY BE FIXED????!!!!!
    Robbie7619
  • KyrusKyrus Member Posts: 122
    @Vane it seems that glitches occured with GW on Sunday. I had the same problem as @Robbie7619. I wasn't getting any points for battles completed, it kept saying out of time even though the battle had just started.

    I closed out of the game and went back in, the points started counting. But it took my last key, so I was only able to play 2 battles which sucks for me and my guild. I sent a message to support and I hope this will be corrected.
    Robbie7619
Sign In or Register to comment.