Game wont connect to internet



  • Stellaire57Stellaire57 Member Posts: 58
    Good question @Fluxxx

  • FluxxxFluxxx Community Manager, Staff Posts: 1,114
    Update on the problem:
    Ok we've been looking into this and we know that it's affecting many of you on Android. We're working on a fix now, but it'll most likely require you to download another update for the game. Unfortunately, we can only roll out the fix tomorrow at the earliest, so if you're unable to load in at all then I'm afraid you won't be able to until the fix.

    There's nothing more I can do for now, I'm very sorry this is happening to you guys :(

  • Clyde61Clyde61 Member Posts: 2
    Game is no more running on ipad after upgrade. After deleting and reinstalling the app on ipad, I had to start level 1 instead of continuing at level 67 or 68.
    Also not able to connect to game center where my game was saved.
    Hope this will be repaired soon.
  • FluxxxFluxxx Community Manager, Staff Posts: 1,114
    @Clyde61 That may be something else. Could you PM me your in-game name and guild name?
  • SkipperSkipper Member Posts: 4
    @Fluxxx thank you for the update. :)
  • deerslayer333deerslayer333 Member Posts: 4
    I dumped Bluestacks and got Memu works way better than Bluestacks
  • LauraR65LauraR65 Member Posts: 73
    I have to turn internet off/on every time I want to get into the game. Once I'm in everything works except game chat which locks up game and reloads
  • JirbucanJirbucan Member Posts: 5
    I´m using NowPlayer and until 3.5 update, it worked fine. Now I just get "Unfortunately, the walking dead has stopped" message or I get stuck on the loading screen. Tried everything - reinstall the game, install 3.4 version, older and latest version of NoxPlayer and nothing... :(
  • AssensyAssensy Member Posts: 23
    The problem with being unable to connect to the servers continues. There is no fix, and the new Challenge has begun. Who will compensate us for our inability to play?
  • makkinenmakkinen Member Posts: 29
    edited December 2019
    Oh, here we go with the compensation claims...what do we want free gas and XP for life?

    Yeah, it's a bit of a pain,'s not cost anyone anything...
  • WreckahWreckah Member Posts: 5
    LauraR65 said:

    I have to turn internet off/on every time I want to get into the game. Once I'm in everything works except game chat which locks up game and reloads

    I find this works for me on the android tablet which doesnt connect,.
    Launch game, turn off wifi at first reload msg and enable wifi again and I am in pretty reliably.

    thanks! - [email protected]
  • enCryptenCrypt Member Posts: 29
    I've managed to get in with Bluestacks doing the "LAN off, try to connect, get error, LAN on, try to connect, connect successfully" thing mentioned earlier in this thread.
    Although my Maggie appears to have taken a turn for the worst! (Sniper Morgan doesnt look good either, and strangely, Shooter Maggie looks the same!)

  • ZetteZette Member Posts: 416
    Oh my goodness, @enCrypt ! Not laughing at u but the graphics on ur toons! I saw people complaining, but dang! Mine's not near that hunter maggie just has a really bad fake tan and shooter maggie got a little paler...that's it. Oh and the dark beard on scout rick...Now i see what people were complaining about! Lol!
  • warlock1271warlock1271 Member Posts: 224

  • CarleneDixonCarleneDixon Member Posts: 18
    Getting in when I load then turn off WiFi then load again, thanks for the advice peeps ♥️

    @Fluxxx just curious if you have any ETA? 🙏

    I just get reload unless I do above. Once I'm in I find I play after I finish a round I get a static screen for 1-2 seconds then on to the next. Not sure if that helps move the fix along 🤞 tablet and phone FYI
  • FluxxxFluxxx Community Manager, Staff Posts: 1,114
    We're looking to push out an update later today if everything goes well. Fingers crossed that it does 🤞
  • beverpowerbeverpower Member Posts: 2
    Can confirm it work with Memu and older bluestack (3.5)
  • FireDragonFireDragon Member Posts: 44
    I turn on the game when I turn 4G on and off once.
  • TireaTirea Member Posts: 50
    Input from my side:

    The game can be played normally on mobile devices (phone and tablet) with Android 6.0.
    On BlueStacks I get the "Unable to connect to internet. Tap to try again" message permanently (tried multiple and different times).

    - updating bluestacks did not resolve the issue.
    - reinstalling the game client did not resolve the issue (on bluestacks).

    => Now after updating I could login successfully on mobile devices (Android 6.0) and also on BlueStacks multiple times. To me it seems fixed.
  • SkipperSkipper Member Posts: 4
    Good morning. Applied update and game is working fine.

    Alright, Alright, Alright 🐳

    Thank you to the staff here and Next Games for the timely fix. 👍👍
  • LemmingLemming Member Posts: 4
    It's working now for me! I had to uninstall and reinstall and now it works
  • JadenJaden Member Posts: 3,068
    I only had the guild chat lag - stupidly upgraded. Now the game loses connection every time I send a message.
    Leader of Morbid Sinners and Morbid Spirits

    Morbid Survivors are looking for you! If you are looking for a new guild, PM me.
  • JirbucanJirbucan Member Posts: 5
    edited December 2019
    Still not working for me, even after the new update ... well, looks like 3 years of playing just went through the window...

    EDIT: IT WORKS! Had to uninstall Noxplayer and clean windows registers, install Nox again and I´m there!
    Good job!
  • AndreaAndrea Member Posts: 1,011
    Chat extremely slow, some lag when i open the crate....for now it's all!!
  • Snake6283Snake6283 Member Posts: 6
    iOS 9.3.5, Model MD531LL/A
    Still not getting anything in the game. I see no update in the app store. Did they upload an update to the app store? Should I try to uninstall and reinstall?
  • Huricane444Huricane444 Member Posts: 186
    Im okey now, all works good!
  • FOEFOE Member Posts: 108
    FOE said:

    I think, it is a problem with the Android version!

    My Handy has Android 8 and here works the game.

    My Tablet and on PC (via Blue Stacks) runs Android 7 and here it does not work!?

    After the new update the game runs on my tablet and on PC (via BlueStacks)!

    The performance on the guild options is also better, but not so fine like bevor.

    Only one thing: On PC (via Blue Stacks) now I have the grafic glitch!?

    LG, Erwin
  • enCryptenCrypt Member Posts: 29
    Mine appears to work after the update without performing the network off and on again dance.
    I still have "The Ring" Maggie though LOL!
Sign In or Register to comment.