Score Bug - Not adding points correctly

mimicamimica Member Posts: 353
@Fluxxx I just hope you guys can fix the problems with the scores because that shouldn't be happening, in my case 63 points weren't added to my score and guild battle score, have happened to me and others guildmates, please take a look and try to fix that asap.

Here the SS of my 20 missions, adding all the points correctly my score should have been 661 but yet my final score was 598





















tabernacSpikedSCBMAGENERALR20BRtjhookrHershalKarajoca

Comments

  • rogueDSrogueDS Member Posts: 528
    edited February 4
    @Fluxxx any new yet they have 320 on battle stats but 500 on board? I put up 2 attacks so far and my guild points are correct why?
  • BurmeliinisBurmeliinis Member Posts: 518
    rogueDS said:

    @Fluxxx any new yet they have 320 on battle stats but 500 on board? I put up 2 attacks so far and my guild points are correct why?

    Personal scores don't show node completion bonuses so the top bar will always show a higher score.

    @mimica : have you checked your score again? Sometimes it takes a while for the scoreboard to update.
    Ingame username: Jubjab
  • FluxxxFluxxx Community Manager Posts: 719
    The scoreboard showing different numbers is a known, but it's always good for us to see these cases up close because it might be for different reasons.
    Sometimes, it is as @Burmeliinis said - the sector bonuses don't show up on the scoreboard, and it seems that Hero bonuses might not either.

    @mimica did you check if the total score for that battle used the full score? Based off your screenshots, it seems that the scoreboard did not include the star hero bonus + 4 that is unaccounted for (perhaps a delay of your last match).
  • shugniteshamlanshugniteshamlan Member Posts: 2
    I’m also having problems with the points not adding up. I should’ve bumped up to 950 but it’s stuck at 895. Not sure why.
  • BurmeliinisBurmeliinis Member Posts: 518
    I ended my battle last night with 698 points and this morning it showed 735 so definitely took an hour or two for the final score to show.
    Ingame username: Jubjab
  • FirekidFirekid Member Posts: 2,289
    Same issue for one of our players score only went up by 16 not 30 as it should have after completing a map. Dwight not used and since the end of the battle her leader board score is now lower than her battle stats score as well. (They were the same yesterday)
  • HershalHershal Member Posts: 15
    I am having the same issue. I cleared 2 level 33 maps with dwight and scoreboard correctly showed 50 pts. Then I cleared a 34 with dwight and only got 20 pts. Cleared an enemy with dwight and only got 20 pts. Then did a 34 with dwight and only got 24 pts. I should be at 127 not 115. I did put in a ticket.
    I didn't screenshot everything because the 1st 2 were correct.
  • HershalHershal Member Posts: 15
    > @rogueDS said:
    > @Fluxxx any new yet they have 320 on battle stats but 500 on board? I put up 2 attacks so far and my guild points are correct why?
    >

    The sector completion bonus isn't included in individual scores but is included in guild score. Add all the individual scores (in your case 360) and subtract from the total score of 510. I'm guessing the sectors you cleared are equal to 150 bonus points.
  • TroublemakerTroublemaker Member Posts: 1,357
    Hey @Fluxxx also check this situation please. One screenshot says I have 691, while other says 655.



    ::
    Mavericks Guild Family
    Karajoca
Sign In or Register to comment.