Game freezing during loading with trees

theblueboxthebluebox Member Posts: 807
edited March 2016 in Game Issues
I am sorry if I this has been answered. I went back 6 pages to try and find an answer but did not see a thread I vaguely remember reading.

One of my guildmates is having a problem with the game patrially loading, swapping to a picture of trees, and then freezing. It has happened every time she has tried to log into the game for the last 4 hours. She cannot get to the camp to submit a support ticket. She reported it to the guild via our Facebook group.

I have had the or problem about a dozen times over the last 3 weeks. Except, in my case, it disolays the trees for about 3 seconds and then continues loading. Since the game did load for me, I saw it as a minor issue and never reported it. It almost seems like the game is starting to.run the tutorial, discovers my save data, and then loads me into camp.




That is a screenshot she took and posted to Facebook.

What should I advise she do?
image

Comments

  • theblueboxthebluebox Member Posts: 807
    Meh. I wrote that on my phone. Ignore the fat finger typos.
    image
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,251
    @thebluebox, have your guild member, hold three fingers on the screen when it's loading to access the setting, help screen. Please send a in game support request.

    Another thing to try is force close the app and try to load again.
  • theblueboxthebluebox Member Posts: 807
    @zbot Thanks. I copy pasted your message into the guild page and encouraged her to register here to follow the thread.
    image
  • PoppyPoppy Member Posts: 1,146
    The games always done this probably have it twice a week but now it's doing it every time I boot up. Takes me 4+ attempts to get the game to load correctly and coupled with the forced disconnect bug even though your active this is getting very annoying now.


  • VerbaubVerbaub Member Posts: 650
    I have had this happen sporadically as well, although it usually only appears once and then logs in properly when I force close and re-open.
  • AmandaAmanda Member Posts: 16
    I've had this happen 2/3 times I logged in this morning as well
  • Garrett_NecGarrett_Nec Member Posts: 29
    I've had this happen recently too. The trees just sway, and nothing happens. I kill the game, and it's usually not there next time.
  • AlibabaAlibaba Member Posts: 1,275
    @poppy Merging threads with original topic.

    Alibaba lvl49
    LINE me: princealibabwa
    Aegis Official FB Page
  • theblueboxthebluebox Member Posts: 807
    I just realized I have gone a whole week without seeing the trees swaying in the wind.
    image
  • AlibabaAlibaba Member Posts: 1,275
    Was such a nice bug! Kind of miss it... lol

    Alibaba lvl49
    LINE me: princealibabwa
    Aegis Official FB Page
Sign In or Register to comment.