Porque no me deja descargarla?

En Google play dice que requiere la versión de Android 4.1 o superior y yo tengo la 4.1.2 y no me deja descargarla arreglenlo por favor

Answers

  • SlickRickSlickRick Posts: 2,731
    No habla espanol lo siento
    You better check yo self before you wreck yo self...cuz I'm bad for your health, I come real stealth
  • AthorienAthorien Member Posts: 33
    Prueba a desinstalar aplicacion si la tienes instalada y si no elimina el cache del google play y desinstalalao. Normalmente es un error del google play reinicias el dispositivo y listo

    Saludos
Sign In or Register to comment.