Community Event Reward - Cannot Claim

theblueboxthebluebox Member Posts: 807
I logged in, opened my inbox, and read the message where it said we earned the reward. I clicked on the Community Event Reward message, and nothing happens.

I have done the following to no avail:

1) restarted game
2) restarted device
3) submitted a support ticket (there is an open ticket that was never responded to there already; see pics)

In game name is The Blue Box.
My guild is A Daryl Addixon.

Please, help!

@Alibaba @Teeceezy @TK-421 @zbot






image

Comments

  • ExileExile Member Posts: 3
    It's right next to your hammer and coins icon in the bottom left, that 6 day bundle? That's it. You have 6 days to claim it.
  • theblueboxthebluebox Member Posts: 807
    Hmmmm. Shouldn't the green OPEN BUNDLE Icon take us there too?

    Let me go try it real quick.



    image
  • ChrisDeston821ChrisDeston821 Member Posts: 10
    At least you have that envelope - mine is non existent!! Nothing in bottom corner where they try to sell bundles either.. any advice?
  • theblueboxthebluebox Member Posts: 807
    OK. That sort of worked.

    I clicked the bundle button at the bottom (I mostly ignore that button since I rarely buy bundles; I NEVER buy consumables. I do buy costumes, but that's about it).

    The splash screen came up saying I had a reward, but that's it. I did not actually receive the items.

    Then, I closed the app and restarted. The gold gun (reminds me of LJ's "my shit is custom" guns from the second Resident Evil movie) is in my inventory. The crates were added. I have the radios.

    So, it sorted itself out in a round about way.

    Sill, when they put a green "Open Bundle!" button in a message, the darn thing should link to the bundle and open it. I am pretty sure it was supposed to work that way but didn't for some reason. There is a coding problem in there somewhere. (With hyperlinks, that usually means someone forgot to close the tag or dropped an extra character in..)
    image
  • theblueboxthebluebox Member Posts: 807
    @ChrisDeston821

    Try force closing the app. Restart your device. Open it again.

    If that doesn't work, then submit a support ticket. Hopefully @zbot or one of the other mods will get word on what is going on and provide further instructions in the near future. Be patient.

    In the meantime, level up your shooters if you can. It is a shooter weapon, so make sure at least one is at the highest possible level before they sort it.
    image
  • MarineXMarineX Member Posts: 1
    Same problem here, restarting app or device had no effect. Only seeing the small radio bundle below and Mailbox link not working. Curious about this being in Archive of Corrected Issues when no fix has been posted.
  • theblueboxthebluebox Member Posts: 807
    @MarineX

    I think they moved it to archives because I was able to resolve the issue on my own.

    If the message is there with the green link not working, then you have to collect using the special bundle on the lower left side of the screen.

    If that special bundle icon is not there, that is a different issue that has it's own thread. Hence, they closed this thread because the solution to the problem I reported is to collect using the special bundle. The thread in question was posted in BUGS rather than ISSUES.
    image
Sign In or Register to comment.