If after update 2.0, your game is stuck, unable to load, etc, post here (7/21/16 5:56 PM UTC)



  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,185
    @all, please check your games, per @Shadowkeeper , a fix was done. Please let us know if the issue was resolved or if you are still having issues.
  • MwallaMwalla Member Posts: 15
    Level 48

    Thanks zbot
  • RuhrpottRuhrpott Member Posts: 97
    edited July 2016
    Player A_J_
    Level: 42
    Guild: Infecdead
    Sys: Android 5.0.2
    ISSUE: In Outpost -> Log i see a Screen like this:

  • manchai23manchai23 Member Posts: 4
    Player level 19
    Stuck in select survivor list...
  • DC123DC123 Member Posts: 2
    Game works for me now! Back to mercying walkers. Thanks. But Ive lost a lot of event time.... :s
  • INatalieIINatalieI Member Posts: 2
    911 Help
    Player Name: INatalieI
    Player Level: 30
    Guild (if any): Rick is awesome
    1.Able to play now, but not saving. Tried to train/ upgrade Daryl and buildings a few times, log back in and still at previous level.
    2. I am unable to get Michonne!!!
    It wouldnt let me select her only get the tokens. I wasted 20 phones trying to call her back.
    Please help
  • RuhrpottRuhrpott Member Posts: 97
    I sent you a wrong nick, sorry. Nick is : A_J_ , Issue : look 4 posts up.
  • mthelensmthelens Member Posts: 5
    i am stuck at promotiing daryl. can not scroll on survivors list or click anything exept the status bars for fuel gold etc on top of the bar

    i enjoy this game very much. what can i do to solve this problem?

    best regards
  • christpuncherchristpuncher Member Posts: 13
    @zbot @Shadowkeeper Thanks guys! I am back up and running! Thanks for helping!! Cheers!
  • mthelensmthelens Member Posts: 5

    the problem was solved either by you or by me trough clicking frantically at the survivor list screen until i got to the details screen of a survivor. i closed that screen then and was back in the game.

    keep up the great work on this great game!
  • manchai23manchai23 Member Posts: 4
    I have been waiting for a few days but nothing is fixed at all... :/
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,185
    @Ruhrpott , it's a known issue, please see here, this is a separate issue from what the propose of this thread is for.

    @INatalieI , if your game is no longer stuck, please send an in game support request for your other issues.

    @manchai23 , can you provide a screenshot of the issue? Most users were stuck in the chest screen or the camp.
  • TeliantesTeliantes Member Posts: 11
    Player name: Teliantes
    Issue: received Rick today with a 10 phone call, and had 23/24 slots used. There was no button available to accept him. The only button on the screen was to take the tokens. I wanted RICK! And I still do! I got rid of a level 16 character to make room for him, and now I am out all of the money input into leveling that character, and only received 76k for selling that character, and I am leaving that slot open in hopes you will fill it with Rick since I spent my phones on him.
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,185
    @INatalieI , @Teliantes , please see this.

    You need to collect tokens to unlock heroes.
  • manchai23manchai23 Member Posts: 4

    It forces me to click into the training camp and then no response...
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,185
    @manchai23 , did you unlock Daryl (Hero)?
  • manchai23manchai23 Member Posts: 4
    Yes, I did.
  • Wilken1977Wilken1977 Member Posts: 4
    edited July 2016
    Player Name: Genesis
    Player Level: 37
    Guild (if any): Walking NRW

    Game Start on Handy but not on Tablet, stops loading at " Gathering supplies"
  • ShadowkeeperShadowkeeper Member Posts: 77
    edited July 2016
    @all Have you sent in a support message?

    Open the game, and press on the screen with three fingers simultaneously for a while. This should open the Help menu, then press the "Contact us" button, and you can write a message to support. If you do not see a "Contact us" button, open up an FAQ and there should be a "Contact us" button on the right upper corner.
  • MikeyTMikeyT Member Posts: 4
    edited July 2016
    Game Unplayable after 2.0 upgrade and acquiring Daryl

    My game has been unplayable for a week now and I am at wit's end. Every time I open the game on my iPad and iPhone (Both are fully up to date on updates) I can only:
    1. A notification comes up saying I have enough points to upgrade Daryl
    - I close that and I can click below my supplies, experience and trade goods (about 1/2 inch below it to click them)
    2. I cannot click on any building, or option in my camp or options along the sides of the screen. I cannot kill the walkers that walk up to the side of my camp. All I can do is click on the "pointing hand" to open up my survivor rolls so I can "upgrade Daryl"

    At that point there is nothing else I can do. Nothing opens, I cannot go back to my camp screen, absolutely nothing.

    My level is 38. I cannot remember the guild name I just joined and am very unhappy that I was only able to support the last challenge for one day last week before the game went unplayable. I am not going to post my email on here.

    Please for the love of god help me! I have walkers to kill!!!
  • rgerkmanrgerkman Member Posts: 2,465
    Have you tried giving your devices a hard reboot? Or uninstall/reinstall?
    Those two things usually always help when I run into a issue.. If you have & still have issues.. I hope someone can help!!

    Have you sent ingame ticket?
    Press & hold three fingers on screen & contact us should pop up for you

    HTH helps some & hopefully your issue will be resolved ASAP!!
    There Are No Such Things As Stupid Questions.!!
    There Are However.. Plenty of Stupid Answers!!

  • RuhrpottRuhrpott Member Posts: 97
    No more Problems, game works perfect, thanks for fast fix.
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,185
    @Wilken1977 , that might be a connection issue, one of my guild members had it and found a place with stronger wifi signal and the issue resolved itself.

    @manchai23 , are you still experiencing this issue?

    Anyone else still experiencing this issue? If you have a separate issue, please report it in either game issues or bug reports section of the forum.
  • MikeyTMikeyT Member Posts: 4
    I tried uninstalling and hard booting and it still did not fix the problem :(

    I already sent a in game (three finger) help request as well as emailed customer support. Still unfortunately no fix.

    Thanks for the response though!
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,185
  • raeven74raeven74 Member Posts: 4
    edited July 2016
    Guild Member Not Able to Load His Game

    One of my guild members for RaevensWarriors, has not been able to login since he did the latest update. He has uninstalled and reinstalled. His screen name in the game is TheBowhunter and his name is Cory Bowhuter Black, he is level 19. I have attached a copy of his screen.

    I have contacted help in the game on his behalf because he is not able to get into the game to contact them, but no one has contacted me back.

    Out of options!?! Please advise...
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,185
    @raeven74 , merged. Have your guild mate send a in game support request. Press three fingers to the screen for 10 seconds (the game doesn't have to load to do this). Help, Contact us (if you don't see contact us) click on one of the FAQ to see the answer then it should pop up. Once your guild member sends in a support request, please let us know.

    Player Name: TheBowhunter
    Player Level: 19
    Guild (if any): RaevensWarriors
  • MikeyTMikeyT Member Posts: 4
    @zbot, merged my problem with this thread? Do I need to submit another in game error message?
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,185
    @MikeyT , no if you've already submitted a in game support request, it should be good. You ca
  • MikeyTMikeyT Member Posts: 4
    @zbot, do you possibly know how long it takes to get a response? Thanks for all your help!
Sign In or Register to comment.