Reconnecting... Reconnecting... Conection lost....

migasbrmigasbr Member Posts: 2
I'm sick and tired of loosing in-game data on challenges and outposts attacks!! My survivors get all the damage and I can't finish the attacks because the timer at outposts attacks doesn't stop when you loose connection. It's getting frustrating to play the game like this!

According with all the messages about this issue, it sounds like it's a server issue, rather than a player issue!

When are you provide us with better servers???? At least you should change the behavior of the outpost attack by automatically stopping the timer and there's a connection loss!!!
sborg

Comments

  • zbotzbot Legendary Moderator Posts: 6,451
    @migasbr what device are you using?

    For iOS try this.

    For Android try this.


    And then there's this.

    If it doesn't help, send a in game support request.
  • migasbrmigasbr Member Posts: 2
    Hello zbot,

    I'm using a Galaxy S5. I've checked your tips but it won't really help.. I've downloaded the game and do all updates from PlayStore. I have enough space anda memory on my phone and I use different internet connections and sometimes 3G data mobile. All of them are quite good enough for any other game but with TWD happens several times... The only thing I don't is to turn off/on my phone every time I want to play. I'm just not whiling to do that.

    As I said, having so many posts about this very same issue, I really believe it's a game server issue... But that's just my opinion..
  • zbotzbot Legendary Moderator Posts: 6,451
    Try to turn off smart network switch.
Sign In or Register to comment.