Is anyone else having issues with this new update?

carencaren Member Posts: 5
I did the update and right near the end of a mission I couldn't move to the exit or shoot.


  • DelcomynDelcomyn Member Posts: 1
    I have the same problem. I can't finish beach life either....unless I press flee and cause major damage. Also the requires three survivors I beach life even though it's a one survivor mission. Annoying! To say the least
  • carencaren Member Posts: 5
    Frustrating!! It keeps reloading too
  • MUGradMUGrad Member Posts: 2
    Exact same here.. on Beach Life mission it started saying I could take 3, but only the first shows up. When I try to walk into the finish zone, my warrior just stands in place and the game freezes. Restarting game lets me redo the last move but that's it.

    So I though dying may get me out without loosing my character. Nope, my guy is now stuck in struggle with a walker and it simply won't progress to "defeated".
  • MUGradMUGrad Member Posts: 2
    Update: one more restart after feeding my guy to the walkers and I finally got out of the mission, my guy in the Hospital tent.
  • carencaren Member Posts: 5
    Oh that sucks. The walkers aren't moving for me at all. My surviver is highlighted but won't move or shoot. I tried end turn but that's not working either
  • C_LloydC_Lloyd Member Posts: 209
    Hey guys, as far as I know this issue should now be fixed :) if you're having further issues like not being able to get out of the mission using the "flee" button then please send a support request :)
  • carencaren Member Posts: 5
    Hey!! It just worked. I finished my mission. Good luck everyone
  • JonnydogJonnydog Member Posts: 4
    edited November 2016
    I cant get into game says I need to go to App Store for update, however in App Store doesn't give me an update option just open. which takes me back to the loading page of game telling me to go to App Store to update?

    Any help or advice welcome.

    Just to add on the load screen the help link won't connect for me either ☹️️

  • TeeceezyTeeceezy Staff Posts: 3,577
    Hey @Jonnydog, try closing the game from the background. Then open your App Store and go to the "Updates" tab. From there you should be able to download 2.3. :)
  • JonnydogJonnydog Member Posts: 4
    @Teeceezy just tried as you suggested & get the same result.

    So went App Store found game went to it only option was open page then went to loading game then message appeared to go to App Store ☹️️
  • viperloeviperloe Member Posts: 2
    Just did the update and now my game has no sound!!
  • raida1021raida1021 Member Posts: 147
    @Teeceezy the app store workaround worked for me. I was having the same issue not being able to see the update, but went to the update tab on the app store and was able to update this app. Thanks.
  • IfyourforgiveIfyourforgive Member Posts: 59
    edited November 2016
    I can't get the new challenge to work. I've tried restarting both the app and my device.
  • garypendrygarypendry Member Posts: 1
    Cannot get update anyone help. On iOS.therea no option to update like there normally is
  • raida1021raida1021 Member Posts: 147
    Look at the post above. Close out the game. Go to App Store and open up the updates tab and update the app from there. That's what I had to do and it's working fine now.
  • JonnydogJonnydog Member Posts: 4
    @Teeceezy left it for a few hours now updated. Not sure about sound as I play with out sound
  • DozerDozer Member Posts: 3
    When on a scavenge mission my survivors and walkers are in fast forward. Each motion they make is like super speed. This started after the update. Are the suppose to be that fast or is this a glitch? If so, how do I fix this. I have tried restarting my iPad twice with no change.
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,191
    @Dozer do you have the fast forward button on?
  • DozerDozer Member Posts: 3
    I must... where so that located? New to the game, sorry.
  • DozerDozer Member Posts: 3
    I figured it out! Thank you, feel ridiculous, so simple!
  • HaiyanHaiyan Member Posts: 156
    I keep getting disconnected. It first hangs for a couple of seconds then it goes back to the loading screen
  • @Teeceezy
    My game has no cinema ads, or extra crates after new update. I'm on IOS, My ad settings are like they were before the update. It just started on Wed, after new update. We also play on another Samsung tablet, (different acct.) It has same issues. The game constantly shuts down, crashes also on both. This is just since the latest update , Thx
  • warwar Member Posts: 454
    I, for a change, have watched 8 videos on the cinema for the past few horus. wtf
  • I know, very strange some players are getting unlimited cinema ads , others nothing! Hope they get it figured out. After last major update it was an issue then.
  • Ok, Mine seem to be working now! Keeping fingers crossed ! Thx
  • @Teeceezy
    It looks like my cinema & crates are working on both games! Thx so much. :)
  • clausLeneclausLene Member Posts: 63

    I know, very strange some players are getting unlimited cinema ads , others nothing! Hope they get it figured out. After last major update it was an issue then.

    Still not working on one of our android devices, have tryed everything
  • clausLeneclausLene Member Posts: 63
    It works now. An 'off-power' and an 'off-net' for quite some time did the trick (maybe) :)
  • _wendy__wendy_ Member Posts: 171
    I have a guild member that is unable to get the update since it came out. No matter what she trys. She's using apple
  • clausLeneclausLene Member Posts: 63
    Watch video. Again Again no watch video or cinema. Tryed killing all running and cashed Google process, and restart. This have been for a while and no answer from NG Anybody else?
Sign In or Register to comment.