Outposts not working - No match found - No More Matches Left

harveylipsharveylips Member Posts: 38
Is anyone else having troubles? Stays at searching for 15 seconds then comes back saying No match found.
SCBMAJazzzVerbaubszgerg77
«1

Comments

  • ladyfarleigh13ladyfarleigh13 Member Posts: 93
    The timer has jumped from 10 minutes to 10 seconds , tbis has happened twice today.
  • yoyosyoyos Member Posts: 73
    Had that too when lost connection and rebooted the game !
    Ranked Guild Amazons, check out for free rooms :)
  • afroponixafroponix Member Posts: 503
    Seeing as it's being eaten up by "under maintenance" for the longest time ever...? How about you guys show some long time players some fairness, seriously
    Guts & Glory, not always in that order.
  • David_H79David_H79 Moderator Posts: 1,866
    My tier is safe, but I understand the player who wanted to raid the last few missing points at the last day.
    gespuerRedEye52
  • Shut_UpShut_Up Member Posts: 2,295
    Really dude? This sounds like misplaced anger at NG for something else they did.
    Maverick1969
  • HelioHelio Member Posts: 522
    Someone said that the gift they are offering is 10 phones and 2000 TG... so there you have it.. your missed TG's...

    JackBauerDLich
  • SCBMASCBMA Member Posts: 2,163
    Same for me. My guild mate gets booted out of the game when he tries to search.

  • JazzzJazzz Member Posts: 25
    edited March 2017
    My outpost isn't working either, says searching, then nothing shows up and then crashes
  • SCBMASCBMA Member Posts: 2,163
    @Teeceezy
    This should be in the bug report section.
  • harveylipsharveylips Member Posts: 38
    edited March 2017
    reloaded the game now it it sits on searching and doesn't get any further then the game reloads on its own
  • VerbaubVerbaub Member Posts: 650
    I have been consistently getting the "No matches found" message also.
  • ZombieMombieZombieMombie Member Posts: 83
    Just tried raiding twice after update in outpost. First attempt the app crashes and reloads. When reloaded, the search finds no match. Repeated this twice.
  • GrimGaelGrimGael Member Posts: 1,410
    Lol, no outpost for any one at all.
  • Shut_UpShut_Up Member Posts: 2,295
    "No matches found" should make the OP very happy. No big loss as the OP isn't in the highest of tiers so no lost ground before the cycle reset
  • GladiGladi Member Posts: 616

    As you say @GrimGael
  • DLichDLich Member Posts: 5,526
    So 1/4 of the game isn't playable currently (outposts)

    1/4 of the game can be replayed with other survivors (season 7 missions)

    1/4 of the game isn't playable until tomorrow (challenges)

    And 1/4 of the game is scavenger missions.




    Have fun scavenging everyone lol

    image
    | OG | NOC | USA | UK | CA | CQR | UC | RAD | ZEN |
    Other Leaders | Kick_ass | Pic | abailey362 | GunnerGaz | JMo2127 |
    MAVERICK'S 1 Million Star Club | OG | USA | NOC
    Analyze This with ALF4reals | v1 | v2 | v3 |
    | My YouTube Videos | My 1st Interview | Best Analogy Award!! |

    Freemium... the "mium" is latin for 'not really'
    SCBMAGrimGael
  • lizzbethlizzbeth Member Posts: 4
    Hello, currently the Outpost Raid Search is not locating camps to raid (appears to be stuck or is unable to find any camps) and when cancel or exit is selected 10 trade goods are lost. Allowed search to run for 2-3 minutes on 3 different search scrolls just to see if it was my connection or not.
    Attached are screen shots...







    Thank you all for working so hard on the update...imagine with little sleep. Much appreciated
  • bladeknbladekn Member Posts: 19
    Is anyone else experiencing issues after the recent update in the outpost??? Trying to raid but after minutes of searching it comes back with a message "no match found"?. Is this a bug ?, Or everyone is on his phone/

    tablet??lol
  • JaraxleJaraxle Member Posts: 14
    Same issue
  • StarkhornStarkhorn Member Posts: 68
    And they reduced the rewards for scavenger missions as well
  • jordoxjordox Member Posts: 9
    I have the same issue. It never finds a match.
  • DocSpazDocSpaz Member Posts: 82
    Is anyone else having problems with not finding matches for your raids? I try and get "no match found" messages. Cheers,
    Dan
  • FluxNineFluxNine Member Posts: 3
    Same same .. it leads me directly to a reload :/
  • JayZJayZ Member Posts: 3,083
    Nope. Literally no one else is having this problem.
    Elder in Legacy Eh, a top 10 global Challenge and Guild Wars guild
    PM me or visit this link to join the Eh family!
    Visit this link for my Distance and Challenge strategy videos
    SCBMA1Ris
  • BritsoloBritsolo Member Posts: 2
    Yep, same problem here. I also noticed that it deducts 10 trade goods for the privilege! :-)
    Zette
  • DLichDLich Member Posts: 5,526
    I haven't seen any other threads about this. Maybe you're the only one. :trollface:

    image
    | OG | NOC | USA | UK | CA | CQR | UC | RAD | ZEN |
    Other Leaders | Kick_ass | Pic | abailey362 | GunnerGaz | JMo2127 |
    MAVERICK'S 1 Million Star Club | OG | USA | NOC
    Analyze This with ALF4reals | v1 | v2 | v3 |
    | My YouTube Videos | My 1st Interview | Best Analogy Award!! |

    Freemium... the "mium" is latin for 'not really'
    SCBMAJayZ
  • jesterjester Member Posts: 2,737
    When more people update and log in, the matches will be found.
  • BritsoloBritsolo Member Posts: 2
    Yep, agreed - Also deducts 10 trade goods for the privilege
  • DLichDLich Member Posts: 5,526
    @jester but I thought only matches were found for players that were offline.

    image
    | OG | NOC | USA | UK | CA | CQR | UC | RAD | ZEN |
    Other Leaders | Kick_ass | Pic | abailey362 | GunnerGaz | JMo2127 |
    MAVERICK'S 1 Million Star Club | OG | USA | NOC
    Analyze This with ALF4reals | v1 | v2 | v3 |
    | My YouTube Videos | My 1st Interview | Best Analogy Award!! |

    Freemium... the "mium" is latin for 'not really'
    SCBMAJazzz
Sign In or Register to comment.