Not loading game on new tablet. Continously looping reload.

MediManMediMan Member Posts: 27
edited March 2017 in Game Issues
Hello. I'm having a little issue. I've been playing for a bit on my phone. I bought a tablet today and when I got home and set it up I tried to play No man's land on it. After loading up the game for the first time it wanted me to connect my Google play account. Since saved games are tied to the account I thought this would load my account in.

Everything seemed to be fine after typing in my info. It recognized my account level and name and asked if I wanted to load my saved game. So I clicked yes. After loading the game it started on the first mission with the 3 starting survivors and darryl. Darryl shoots a zombie and then the game restarts. It reloads and during the last step asks if I want to load my saved game again but freezes and I cannot click either yes or no. Then starts the first level. Darryl shoots a zombie and the game restarts. It just continues this loop indefinitely.

What could I try to fix this?

Edit : Forgot to add on that the game has no problems on my phone still. Also adding that the tablet is a Samsung Galaxy Tab A.

Comments

  • 5meghead5meghead Member Posts: 11
    Hi, I'm playin on same tablet i had the same problem 2 days ago round me folks house, wi-fi keeps reconnecting then booted me out game every other minute, lucky my tech know how brother poppped in and download 'wi-fi fixer'(from Google play store) and works fine now, hope that helps (other wi- fi fixers also available, lol)
  • MediManMediMan Member Posts: 27
    Thanks. The WiFi isn't the problem though. It never actually loaded my saved game data. It tries to start a new game on the first mission with darryl even though the popup comes up at the last few moments of loading asking if I want to load my saved data. Then within 3 seconds the game crashes and restarts. Somehow it glitches out and almost acts like it is both trying to load my data and start a new game at the same time or something and without knowing how to process that it just restarts.
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,946
    @MediMan , since your game on your phone is still ok, try this. Delete the game on the tablet. Make sure you are logged into the same google play account. Reinstall the game and try again. If that doesn't work there's a workaround with device linking.
  • MediManMediMan Member Posts: 27
    Alright will do. Figured that would be step 1 but was upon for something different. Living in the country. I have the fastest Internet available to me...at a whopping 1.5mbps :'( even the 300 or so Mb of this game takes about 30 min. to download.
  • MediManMediMan Member Posts: 27
    Alright. Had to take care of a few things earlier. Finally got back home and loaded up the reinstall. I linked my account when it first asked and same problem. I deleted and reinstalled a third time but this time I ran through the tutorial until I got control of the camp. Then linked my account through the preferences menu (the gear at the top right). After doing it that way my camp loaded right up!

    Thanks for the help. On a side note... everything is so huge now! I keep trying to zoom out but can't because I'm all the way zoomed out :D
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,946
    @MediMan glad everything worked out!
Sign In or Register to comment.