Outpost Bugs

2»

Comments

  • JackBauerJackBauer Member Posts: 1,550
    Maybe this is wanted. Why should nobody be able to raid your outpost only because you are "online" ? If you take your defenders out then they are out. ;)
    -----------------
    Remember to use your charge abilities
  • DjMustangDjMustang Member Posts: 2
    Not sure if anyone else is having this issue since the last big big issues with outpost raiding on Android phones, but it seems whenever I desire to raid someone, my attack choices keep repeating over and over. I'll waste 10 searches for raiding options and get like the SAME 3 people to attack . Not someone new everytime I decide to waste 10 supplies in another search. I just quit. Not worth throwing supplies away looking for someone else more tempting. It didn't used to do this and now I just don't want to raid anymore because it's not finding barely anyone of variety. I really hope this issue can be resolved.
  • carlos1981carlos1981 Member Posts: 346
    @SCBMA - had same issue tonight. Raided while online, the exact same time as i was Raiding. Can add screenshot when on laptop later.

    Also, i raided multiple times afterwards, and my shield is still active, i never got a warning i was going to break my shield
    SCBMAsoggybottoms
  • GovernatorGovernator Member Posts: 3,906
    It's been happening several times for me today. I even lost two raids within one second of each other! Weird crap going on with the Outposts.
    SCBMAJCSinWDZette
  • JackBauerJackBauer Member Posts: 1,550
    I'm currently happy with the strange outpost behaviour. I see usernames that I haven't seen before combined with a lot of bad defended outposts. Additionally I see a lot of people using Melee Classes which makes it also easy to pick them up.
    It looks like with the update the Database has been somehow screwed up.
    -----------------
    Remember to use your charge abilities
  • JCSinWDJCSinWD Member Posts: 87
    edited April 2017
    > @Governator said:
    > It's been happening several times for me today. I even lost two raids within one second of each other! Weird crap going on with the Outposts.

    Agree -am seeing this too (shield on after I raided, and raids on me when online)
    Weirdest by far was yesterday I raided MYSELF twice in 5 minutes ...showing in my log but no sign of my defence then ...today those raids are gone from my log but 1 defence now shows (me defending against myself)
    Beat that!

    @Shteevie would appreciate it if you could comment and pass to the developers
    Zette
Sign In or Register to comment.