Bug at Alexandria's challenge



  • OneVoiceOneVoice Member Posts: 133
    yep same map. recompense please. oh wait. you enjoy making mistakes, letting us suffer and never taking responsibility...this far from throwing in the towell.
  • deb1hddeb1hd Member Posts: 333
    It worked twice then back to the bug.
  • [Deleted User][Deleted User] Posts: 0
    edited April 2017
    I didn't have that problem. I station my survivors in the bottom left corner of the screen and let the walkers come.
  • notthe1notthe1 Member Posts: 25
    It's happened to me twice rsl 18 and 20.2
  • BttlOpenerBttlOpener Member Posts: 993
    Just to add, I believe there was a similar issue last time this map came up.

  • NCDawgFanNCDawgFan Member Posts: 2,071
    Just happened to me for the first time on 22.3
  • FRACKEDFRACKED Member Posts: 5
    I am stick in a challenge - All walkers are dead but it will not end. Does flee still delete a character? Has anyone else had this issue?
  • SilentBobSilentBob Member Posts: 6
    Flee will only severely injure a character. I have the same bug as well.
  • tabernactabernac Member Posts: 807
    @FRACKED Flee won't delete a character. It will make you choose which survivor takes a status of Heavily Injured and spends a huge amount of time in the hospital, but it won't delete them.
  • SilentBobSilentBob Member Posts: 6
    Having the same problem. 19.
  • collectxcollectx Member Posts: 30
    just happened to me as well lvl9 had to flee...no pics tho...had to flee but got it next try
  • FRACKEDFRACKED Member Posts: 5
    In the same boat. I have a lot invested in this game if I have to flee I will quit playing this game . TO much time invested at level 60
  • Kick_assKick_ass Member Posts: 513
    I have guild members experiencing this also.
    Maverick’s Core Leader and / OG Co-Leader
    Other Leaders | Pic |
    Tux77 |
    KeepGen |

    Stolen from Dlich
  • FRACKEDFRACKED Member Posts: 5
    Ok cool it used to mean that you lost the character so I have never done a flee since !
  • zivaoliviazivaolivia Member Posts: 180
    @zbot This happened to me so I tried to recreate it and I think I figured something out (though 2 times might not be proof). Both times I got stuck on Big Boss Man, I killed the fatty on overwatch. If you could pass that clue on, that would be great!
  • GrimGaelGrimGael Member Posts: 1,410
    Lol, alright guys, no more playing mobile strike around the office. Start playing your own game.
  • GuildOfDarylGuildOfDaryl Member Posts: 4
    Yep, having the same issue...
    Stuck with no way out but to flee, it still happen and I can't move on to the next round...
    I'm stuck in here
  • deb1hddeb1hd Member Posts: 333
    I never killed the fatty in over watch and it happened to me.
  • B_MichlerB_Michler Member Posts: 12
    I too had same problem, no stars, survivor, taking major injury due to having to flee to get out and the loss of fuel to do the challenge in the first place.
  • carlos1981carlos1981 Member Posts: 346
    Same issue here, killed fatty, then the spawn, hinted map, no complete, had to flee
  • CerealKillerCerealKiller Member Posts: 94
    edited April 2017
    I have killed the final fatty on overwatch a dozen times today without the glitch, so that isn't it. If this map was glitching extra radios you better believe it would already be fixed.
  • biter370biter370 Member Posts: 133

    The issue has occurred multiple times to me and my guild alliance is reporting the same problem.
    Is there any movement on the solution?
  • WalkerballzWalkerballz Member Posts: 1,896
    I have members in the U.K., Canada and the US reporting the same issue
    Don't hate the black, don't hate the white, if you get bitten , just hate the bite! ....... Sly Stone
    Please join us
  • crambert_neccrambert_nec Member Posts: 1,376
    It's the Alexandria challenge. I think No Way Out is the point... :p
    Leader of WATCH TOWER RoD
  • JTannerJTanner Member Posts: 21
    Just happened to me as well. Had to flee to get out of the map. Wasted gas...
    Co-Leader of Badger Hounds
  • crambert_neccrambert_nec Member Posts: 1,376
    But in all seriousness, I may have figured it out:

    The previous two times we played this challenge, there was a glitch on this map, but it was to our advantage. If you saved the fatty and at least one other walker for last, and then killed them both in one shot with a survivor that can damage multiple enemies (hunter, assault, warrior), the others would spawn but you would instantly win and not have to fight the rest.

    They've fixed that glitch this time around, but the 3-4 rounds I've played so far I haven't run into this new glitch as I've still tried to recreate the old one. Looks like by fixing the old glitch they have introduced another one and you are only able to complete the map by performing the steps for the old glitch.

    TL;DR - Kill fatty and one other walker last and in one shot together in order to complete the map.

    NG needs to fix this ASAP because this won't be easy to do in high RSLs
    Leader of WATCH TOWER RoD
  • JadenJaden Member Posts: 3,068
    Maybe something else everyone did that might have triggered the bug... Like killing the fatty before killing anything else for example?
    Leader of Morbid Sinners and Morbid Spirits

    Morbid Survivors are looking for you! If you are looking for a new guild, PM me.
  • crambert_neccrambert_nec Member Posts: 1,376
    Jaden said:

    Maybe something else everyone did that might have triggered the bug... Like killing the fatty before killing anything else for example?

    That's exactly what I think is causing this.
    Leader of WATCH TOWER RoD
  • MabikiMabiki Member Posts: 1,732

    Jaden said:

    Maybe something else everyone did that might have triggered the bug... Like killing the fatty before killing anything else for example?

    That's exactly what I think is causing this.
    I haven't run into the glitch yet but am paying attention in case a cause can be isolated.

    All my runs so far I have killed a few normal walkers while working on the fatty, and killed him with a few normals still left. Then killed off the rest of the spawn. I always am slowing down my play at the end to make sure the animation for each action is complete before I do a new action (I've seen my game get glitchy other times when clicking fast, like trying to move a survivor in outpost before the flag animation completes).

    Just throwing this out there in case it helps.
  • aculeiangeaculeiange Member Posts: 6
    Happened to me too.
    Out 4 units of gas and the survivor who I had to sacrifice to end the endless "Big Boss" mission....
Sign In or Register to comment.