Why am I no longer getting the extra 3 free crates after a missions?

skeetsskeets Member Posts: 3
This has happened before, sometimes it lasts up to two weeks. I'm loosing out on a lot. I'm on day 6 today. I also don't have the theater. I cant remember the last time I saw it. I have shut my tablet off entirely, multiple times hoping for a fix. Any ideas?


  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,694
    @skeets have you tried clearing your cache (android devices)?
  • JackBauerJackBauer Member Posts: 1,550
    Outposts don't give 3 free crates.
    Remember to use your charge abilities
  • T_12T_12 Member Posts: 728
    @JackBauer Outposts don't give any crate for free except TG crate! (which may or may not be free)
    The only way to survive a mad world is to embrace the madness.
  • skeetsskeets Member Posts: 3
    zbot said:

    @skeets have you tried clearing your cache (android devices)?

    I have an apple not an android. Any other ideas?
    According to the other answers, I gusse I phrased it wrong, I'm talking about the three bonus boxes. Not the outpost. When you do a scavenge for example. You get to choose three boxes, then it will either give you three more or you can buy three more for 25 gold. I no longer get any free bonus boxes. I'm missing out on a lot of rewards.
  • DoTakDoTak Member Posts: 1,964
    edited April 2017

    I play on an iPad as well. Here's two suggestions. First, go to settings-> privacy -> advertising -> reset advertising identifier

    Note also that I have Limit Ad Tracking turned off, but I'm not sure if that is necessary or not.

    The second suggestion is to clear your iPad's RAM, not just turn it off. I usually do this while my game is running, but I assume it can be done from anywhere? I do this often to speed up my game or reduce lag and potential crashes.

    Press and hold power button for a few seconds until the red slider to turn off appears. Release the power button. Now, press and hold the home button on the front for several seconds until the game restarts.

    Maybe one of these things will help get your videos back. I would recommend trying only one first so that if it works, you'll know which one fixed it. Good luck
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,694
    @skeets for iOS devices,try this, go to settings, privacy, advertising, click reset ad identifier.
  • skeetsskeets Member Posts: 3
    So... I tried both ideas. Neither worked. I will try it again tomorrow. Anything else?
  • marblesmarbles Member Posts: 2
    I have the same problem, and have tried both suggestions, videos still aren't working. Annoying. Makes it near impossible to advance in the game.
  • marblesmarbles Member Posts: 2
    Ok, now working. Did settings, privacy, advertising, turned off limit ad tracking, click reset ad identifier. Then rebooted.
  • ZeroMercyZeroMercy Member Posts: 45
    > @zbot said:
    > @skeets have you tried clearing your cache (android devices)?

    Thanks. I think this solved my recent problem. Was able to play a get 3 crates video. Will report back if any changes.
Sign In or Register to comment.