2.10.0.74

Since the update my loading screen gets stuck at the “killing walker“ part and doesn't load, sometimes it even doesn't show the loading screen, only a black empty screen.
Got a huawei p9 lite with andriod,
Nml version as mentioned: 2.10.0.74, which is according to my google play the latest update.

Thanks for help
TimboskiTeanut

Comments

  • zbotzbot Legendary Moderator Posts: 6,490
    @uglyrasputin try the following, press 3 fingers on the screen for 10 seconds while the game is loading. This should take you to the help screen, click help, FAQ, and contact us. Contact support to let them know of your issue. Sometimes this will also load the game.
    Timboski
  • uglyrasputinuglyrasputin Member Posts: 5
    Thank you :)
  • ShadowaceAzShadowaceAz Member Posts: 3,402
    zbot said:

    @uglyrasputin try the following, press 3 fingers on the screen for 10 seconds while the game is loading. This should take you to the help screen, click help, FAQ, and contact us. Contact support to let them know of your issue. Sometimes this will also load the game.

    3 fingers didn’t work for me, still drops back to main android screen.
    Descensus in cuniculi cavum
    Vir prudens non contra ventum mingit
    Concordia

    Teanut
  • ShadowaceAzShadowaceAz Member Posts: 3,402
    @zbot

    I sent this along, figured I’d share for your enjoyment also...

    Hello,

    While sitting around waiting for Triple A to bring me some gas I was reading the local paper, yes we actually have a printing press for local news now. Anyway, there was a insert saying if your device won’t load that virtual game, you know the “No mans land” one, that maybe coming to this office would be worthwhile. Funny part is the article says to use the in app contact us. Luckily I had a second device to find where to send my hawk with the information.

    T’would be difficult to follow said instructions if I didn’t have this.

    Not sure what you can do, if anything, however if you would let the folks that made this thing know that I can no longer spend time on it with a Verizon Ellipsis 8. Everything looks good, up until the end. It just drops back to the main Android screen.

    They said to drop off this roll of film and see if you folks can make anything from it. As I can’t send a projection with my hawk, she is carrying instructions on where to watch it. There’s an old broadcast station near 33.6332580,-83.9770668 that should be free of walkers if you wanted to use it.



    Feel free to send the hawk back with any requests on more information. He’s really good at finding me when I get this old heap moving again. Triple A should be here in an hour or so...

    I’ve been topping of the batteries via solar, so I should be good for responding back one my hawk arrives...

    Signed with compassion, humor, and caring.
    ShadowAce
    Descensus in cuniculi cavum
    Vir prudens non contra ventum mingit
    Concordia

    Teanut
  • uglyrasputinuglyrasputin Member Posts: 5
    Did it, still doesn't work and got no reply...
    Teanut
  • uglyrasputinuglyrasputin Member Posts: 5
    Oh i'm sorry, i'm dumb, i got a reply, just noticed
  • ShadowaceAzShadowaceAz Member Posts: 3,402
    zbot said:

    @uglyrasputin try the following, press 3 fingers on the screen for 10 seconds while the game is loading. This should take you to the help screen, click help, FAQ, and contact us. Contact support to let them know of your issue. Sometimes this will also load the game.

    Well, on the Verizon Ellipsis 8 it is impossible to follow your advice as even using three fingers on the screen it simply reboots to Android screen.

    There are now multiple threads on the same topic once again, so I’m unsure which one to keep responding in. (sigh) Anyway this is what Support tells me when I used my iPad 2017 to make the report;


    As I mentioned in one of these threads, I did a complete factory reset.

    Only reinstalled app was adding my account to google so I could use the store, when it asked if I wanted to use the restore, I selected new installation. So the problem has nothing to do with free space.

    I guess I just consider it a wash as their advice is basically a (did you make sure it was plugged in) kind of response.

    Thanks and may you always find enough food to survive and be healthy!
    Descensus in cuniculi cavum
    Vir prudens non contra ventum mingit
    Concordia

    Teanut
  • TeanutTeanut Member Posts: 53
    > @ShadowaceAz said:
    > @uglyrasputin try the following, press 3 fingers on the screen for 10 seconds while the game is loading. This should take you to the help screen, click help, FAQ, and contact us. Contact support to let them know of your issue. Sometimes this will also load the game.
    >
    >
    > Well, on the Verizon Ellipsis 8 it is impossible to follow your advice as even using three fingers on the screen it simply reboots to Android screen.
    >
    > There are now multiple threads on the same topic once again, so I’m unsure which one to keep responding in. (sigh) Anyway this is what Support tells me when I used my iPad 2017 to make the report;
    >
    >
    > As I mentioned in one of these threads, I did a complete factory reset.
    >
    >
    >
    > Only reinstalled app was adding my account to google so I could use the store, when it asked if I wanted to use the restore, I selected new installation. So the problem has nothing to do with free space.
    >
    > I guess I just consider it a wash as their advice is basically a (did you make sure it was plugged in) kind of response.
    >
    > Thanks and may you always find enough food to survive and be healthy!



    I received the same generic response which is a strange response to receive after already stating that I have uninstalled/re-downloaded/reinstalled several times.

    I guess after 2 years of playing they don't think I have sorted out how to connect to the internet. Fascinating. Anyway, hopefully my now leaderless guild will survive on their own as there seems to be no solution.
    ShadowaceAz
  • TeanutTeanut Member Posts: 53
    @ShadowaceAz I finally am receiving a solid response besides restart, clear cache and Re-install.




    "March 08, 2018, 09:54 -0500
    Hi teanut,

    I just had a closer look at your game file with one of our developers and it seems that there is an issue related to a specific type of devices, which causes the issue that you are facing to appear.

    Our development team is currently investigating this, and they are trying to have it fixed as soon as possible.

    I am really sorry you have to face this issue with the game.

    Thank you for your understanding!

    Stay safe out there!"


    Hopefully, we'll get to the bottom of it. It's been a good two weeks now.
    ShadowaceAz
Sign In or Register to comment.