Problem with advertising videos

MojakuMojaku Member Posts: 70
Hello everyone!

From a few hours until now, I have a problem with advertising videos. When I finish a game (scavenge) or in the "radio antenna" (old videos) it is not updated and they do not come out to see them.

My user in the game is Kael, please, Can you please help me?

Thanks in advance!

«13

Comments

  • msrebeccamsrebecca Member Posts: 45
    Hey...I have this problem sometimes...you can try resetting your ad id...go to settings, ads n then reset ad id...on my phone I have to go to Google services to find ads...good luck!
  • KazKaz Member Posts: 1,423
    Thanks for the report, Mojaku! We don't know what's causing it yet, but we are currently investigating it! :)
    bladgierMojakubigbeano
  • FirekidFirekid Member Posts: 1,588
    @Mojaku check out the thread a few replies down about same problem shows how to reset ads on iOS
  • bladgierbladgier Member Posts: 1,875
    Yeah there is something going on, my ones are acting weird as well. They are not gone but lots less of them and with inconsistent frequency.
    I would assume that it's got something to do with them trying to adjust the game client to an upcoming update if that's even a thing.
    It has started right when the challenge ended.
    msrebecca
  • MojakuMojaku Member Posts: 70
    Hi all again,

    I solved it. Infomatic / dramatic decision:

    Step 1: Delete the game
    Step 2: Download the game
    Step 3: Recovery account
    Step 4: Test and work correctly

    Thanks all!
    bladgier
  • bladgierbladgier Member Posts: 1,875
    I've cleared game data then loaded up my game.

    Played one camp advert, and they are gone.

    Deleted the game and installed, same thing.
  • skipwood71skipwood71 Member Posts: 32
    As we are mentioning issues with videos, what’s with the ones that randomly play sound even when you have your phone on mute?

    Some do, most don’t. It’s very annoying and prevents secret playing!
    anniesprinkles
  • MojakuMojaku Member Posts: 70
    Hi All,

    Re-Bump the post, similar problem again. Once the game is updated to the new version:

    1.- I accept the new conditions that TWD-NML give us to see the advertising videos to have rewards.
    2.- I see a couple of videos and then:
    2.1.- No more publicity videos (usually 4).
    2.2.- Play scavenge missions and no videos (normally 4)
    2.3.- More than 1 hour to see again some video icon....

    @Kaz can help me?

    More info: I play in Iphone 6s, IOS 11.3.1

    Any one withe the same problem?

    Thanks all in advance!
  • Andy_bAndy_b Member Posts: 83
    This is ridiculous ads not working and not bieng able to get the extra crates after missions expecially while on 2x xp. loosing out on alot of xp and goodies
    psychwolf
  • KazKaz Member Posts: 1,423
    Mojaku said:

    Hi All,

    Re-Bump the post, similar problem again. Once the game is updated to the new version:

    1.- I accept the new conditions that TWD-NML give us to see the advertising videos to have rewards.
    2.- I see a couple of videos and then:
    2.1.- No more publicity videos (usually 4).
    2.2.- Play scavenge missions and no videos (normally 4)
    2.3.- More than 1 hour to see again some video icon....

    @Kaz can help me?

    More info: I play in Iphone 6s, IOS 11.3.1

    Any one withe the same problem?

    Thanks all in advance!

    Having fewer ads is a possible scenario. Sometimes you just aren't targeted by an Ad Provider. So far, we couldn't identify any strange behavior from our end, but we are in contact with our Ad Providers to see if we can maybe find something else. It might take a while though. :/

    Keep me posted if anything changes!
    Andy_b said:

    This is ridiculous ads not working and not bieng able to get the extra crates after missions expecially while on 2x xp. loosing out on alot of xp and goodies

    When you first try to watch an add, did you accept sharing your info to get ads? If not, go to settings and turn on "Targeted Ads". If you would like to know why, tap that green "i" button next to the word "TARGETED"
  • bladgierbladgier Member Posts: 1,875
    Exactly same thing with me @DoTak
  • DoTakDoTak Member Posts: 1,964
    Yeah, @bladgier I'm not seeing a solution anywhere so what can you do

    I'll admit, I haven't even tried to fix it by re-installing, etc, mostly because I'm seeing mixed results posted here. But I'm sure I'll be trying shit soon before I get much further into the challenge.
  • Andy_bAndy_b Member Posts: 83
    @Kaz yes i have done that, also done everything other players have mentioned
  • bladgierbladgier Member Posts: 1,875
    edited June 2018
    I've managed to find a temporary fix yesterday.

    1.turn off targeted ads, then ads appear.

    You press play ad in camp, it asks you if you are then you press yes.

    Then couple things might happen.

    1 you watch only 1 on camp ad ant it's gone.
    2. You watch 4 and they respawn normally after an hour.
    3. Post mission crates won't play, it'll say nothing to play atm even if play ad pop up appears.
    4. Sometimes 1 ad appears after missions, play one and its gone for hours.

    In all scenarios even with the fix or half fix, problem goes back to what it was in the 1st place meaning no ads at all.
    Andy_bDoTak
  • bladgierbladgier Member Posts: 1,875
    I've made 2 videos to explain what I mean.

    Video 1 camp ads.

    Video 2 after mission crates.

    Note that in both cases ads appear ONLY if option is turned off, that's an indication of a bug already. I think.

    Also that used to make those ads play, my "fix" now as you can see no use, 100% gone.




    @Kaz please have a look at those.

    Also I am in contact regarding this matter with support, awaiting response. I was tryin to explain but haven't sent them those videos because I've made them minutes before this post.

    Should I send them or you can forward it?

    Thanks!
    DoTak
  • bladgierbladgier Member Posts: 1,875
    Also I forgot to mention that I did cache, game data deleting and reinstalling not once. Doesn't help.

    Maybe it has something to do with Google Play Store?

    I heard that people sometimes reset some advertising option on iOS and made those issiues go away, is there similar option in Google, perhaps it's the issiue?
  • DoTakDoTak Member Posts: 1,964
    bladgier said:

    Also I forgot to mention that I did cache, game data deleting and reinstalling not once. Doesn't help.



    Maybe it has something to do with Google Play Store?



    I heard that people sometimes reset some advertising option on iOS and made those issiues go away, is there similar option in Google, perhaps it's the issiue?

    I'm curious too, good question
  • DoTakDoTak Member Posts: 1,964
    I logged into game after at least an hour. No camp vids. Exit. Clear app cache. Vids available. Watched 2 then no more available. Exit. Clear cache. Watch 1 more. Exit. Clear cache. Watch last one. Run 1 mission. No ad option.

    Ugh
    bladgiermack22
  • DoTakDoTak Member Posts: 1,964
    Thanks @zbot
    Will try
  • Andy_bAndy_b Member Posts: 83
    @zbot that seems to have worked for me, thank you
  • bladgierbladgier Member Posts: 1,875
    edited June 2018
    Edit: nvm found it! And it worked!

    4 videos in camp and 3 after missions.

    3 probably because I had random one that worked I think less than an hour ago.

    Hopefully it'll stay like this, I'll se after next hour!

    @zbot Big thanks you're golden ❤️
  • JimiFaithJimiFaith Member Posts: 364
    This happened to me since the update and haven't had a single video all day.., reseting ID was really helpful thanks @zbot :)
    psychwolf
  • MojakuMojaku Member Posts: 70
  • AliceRC17AliceRC17 Member Posts: 96
    Ja bei mir funktioniert auch alles wie gewohnt nach dem zurücksetzen der ID auf dem Tablet. Danke für die Hilfe.
  • mudpiemudpie Member Posts: 60
    > @Mojaku said:
    > Hi all again,
    >
    > I solved it. Infomatic / dramatic decision:
    >
    > Step 1: Delete the game
    > Step 2: Download the game
    > Step 3: Recovery account
    > Step 4: Test and work correctly
    >
    > Thanks all!

    I did that 3 times @Mojaku & also reset advertising I.D. still nothing. It took 10 & 1/2 hrs before they came back on. Have two accounts & have NEVER had to wait that long to get ads only to have it happen AGAIN after watching ONE Cinema Ad.

    I sent info to help & this was the response I got back.

    I never download other games since playing TWD NML...I have NO time the play any others. Also several players in BOTH guilds have reported an overwhelming amount of ads that they are receiving since new update. This is NOT fair for the "Targeted" few receiving NONE at all for most of their game time.

    If this is not fixed...it will be a game stopper for me. With the amount of time needed to play with such limited rewards already...this will only end in being a complete waste of my time.
    Member in Morbid Spirits
    anniesprinkles
  • anniesprinklesanniesprinkles Member Posts: 258
    zbot said:
    @zbot that's not working anymore. On the exact android phone I was using when you helped me out with this issue about 6 months or so ago with...resetting advertising I.D. worked. Since NEW update...have reset I.D. 3x and even deleted and reinstalled game. Twelve hours and still not ONE single Ad in Cinema or to open extra crates.

    Unfortunately if this issue is not fixed...I will no longer be playing. Already too limited rewards & without being able to watch ads...why even bother.....

    Why force players to watch targetted ads in the first place.
    "A Rott's tough exterior is merely a protective shell that hides a wealth of sensitivity they have within"
    Johnny "Drama" Chase

    mudpie
  • Gunny_HighwayGunny_Highway Member Posts: 219
    same here on galaxy s5
    anniesprinklesmudpie
  • anniesprinklesanniesprinkles Member Posts: 258
    Going past 24 hrs...STILL NO ADS!

    Btw...thanks for the help on this @Kaz

    Smh
    "A Rott's tough exterior is merely a protective shell that hides a wealth of sensitivity they have within"
    Johnny "Drama" Chase

    mudpie
Sign In or Register to comment.