Kicks me out

Lonewolf1321Lonewolf1321 Member Posts: 2
The has started to kick me out. Since yesterday it's been kicking me out after a few seconds. I lost out on about half of my distance missions and I'm losing out with my free full gas and double experience. What's going on. At 1st I thought it was my phone, but there's nothing wrong with the other apps that I use. I've even restarted my phone and it's still not working right.

Comments

  • nadecirnadecir Member Posts: 271
    Try reinstalling the app @Lonewolf1321. You are using an Android device, right?
  • Kick_assKick_ass Member Posts: 513
    I have many players with the same issue
    Maverick’s Core Leader and / OG Co-Leader
    Other Leaders | Pic |
    Tux77 |
    KeepGen |

    Stolen from Dlich
  • NCDawgFanNCDawgFan Member Posts: 2,071
    The same thing is happening to me. I played the challenge for the first 2 hours this morning with zero issues. Now as soon as I sigh in, and touch anything on the screen, the game instantly disappears and goes back to my tablets home screen. Any ideas why @kaz?
  • tabernactabernac Member Posts: 807
    @Kick_ass and @NCDawgFan - Are you and your people on Android devices?
  • NCDawgFanNCDawgFan Member Posts: 2,071
    Yes for me, a Samsung tablet
    tabernac
  • NCDawgFanNCDawgFan Member Posts: 2,071
    I can't speak for all players experiencing this frustrating issue, but for me personally I know that my XP and gas boosters are dwindling away hour after hour, with zero challenge missions completed. @Shteevie?
  • JernJern Member Posts: 1
    I was also kicked out after a few seconds and tried a lot of things, but then I had a theory. I used the few seconds I had to go into settings and turned "targeted ads" off and restarted the game - now it works!
    walkerbegone
  • nadecirnadecir Member Posts: 271
    @NCDawgFan Deleting the app and reinstalling it has worked to solve this problem for me. Just make sure your game is saved to Google Play first.
  • NCDawgFanNCDawgFan Member Posts: 2,071
    edited June 2018
    The problem is that the games craps out so fast, there is no chance to turn off targeted ads, or to verify my game has been saved. Makes me really nervous
    Camel56
  • NCDawgFanNCDawgFan Member Posts: 2,071
    Deleting and reinstalling the game solved my issues. Thanks for the advice everyone.
  • scottcscottc Member Posts: 16
    I just had this problem this morning. Deleting the app's data and cache was enough to fix it for me.
    AmBush
  • RoadRashRoadRash Member Posts: 180
    Its happening to me as well,

    Oddly enough I guess this is for the better cause everything NG does is for the better

    UGGG.

    anniesprinkles
  • walkerbegonewalkerbegone Member Posts: 1
    Thanks for the suggestion, turning off the targeted ads worked for me as well. Of course, the problem with that is no more free 3 extras. But, at least I can play.
  • AmBushAmBush Member Posts: 100
    Clearing Cache and Data worked for me, Much quicker than reinstalling

    Zombie Stompers U.K. Based Guild.Currently Recruiting (18/20)

    Note:

    • Level 20+
    • DAILY PLAYERS
    • 250+ Weekly Challenge Stars minimum

    Above all:We Have FUN 

    Level 61, Guild Leader of Zombie Stompers Playing Daily since January 2017



Sign In or Register to comment.