Maggie lost the keys.

mack22mack22 Member Posts: 1,124
Ok, so I would like to ask if anyone has ever encountered this. While doing an outpost raid I made it to the gate and then had a 3 sec reconnect, didn't affect the game at all it seems but I could not open the gate.

I could move back and forth between gates, but would not let me open lol.
I had to flee and took no injury which is another weird thing, I guess maybe since I didn't complete any of the 3?

Comments

  • mack22mack22 Member Posts: 1,124
    ...

    The wording here is ?

  • SCBMASCBMA Member Posts: 2,181
    I have grabbed the flag and go to the gate and then get disconnected. The game doesn’t take me back to exactly where I left off so I have to go grab the flag again before I can open the gate. Did you try to see if the flag was up again before you decided to flee?
    TJSmack22
  • DoTakDoTak Member Posts: 1,964
    I don't know if outpost works the same, but i had a glitch in the last challenge where I couldn't move a survivor even though he was highlighted. I thought I'd have to flee, but instead I force closed the game and when I came back all was normal. No harm no foul

    That is a weird one though
    mack22
  • TJSTJS Member Posts: 4,501
    Looking at your screen shot it appears you haven't grabbed the flag. Maybe when it disconnected it didn't register or you missed it.
    -
    TJS  -  Member of W-S
    Nation Wars 🇦🇺 Australian Team Captain
    ShadowaceAzmack22SCBMA
  • mack22mack22 Member Posts: 1,124
    I had already grabbed the flag and did not even notice it reset it self lol. 😑
  • mack22mack22 Member Posts: 1,124
    edited July 2018
    It could of been that goofy juice I was on last night, but I'm gonna blame it on the heat 😩.


    A Mod can close this thread, or move it to stupid ass donkey section.. your choice 🙈.
    ShadowaceAzJadenSCBMA
This discussion has been closed.