Problems Opening/Loading the Game

KazKaz Member Posts: 1,423

Problem is fixed now. If you are still having problems to connect to the game download the new update available on Google or App Store!


Guys, it seems some players are having problems to log in. We are currently investigating what could be the problem.

Reinstalling is the current workaround for that. If you are going to do that, just remember if you have your game saved on your Google Play or Game Center account.

Sorry about the inconvenience. :(


  • 1Ris1Ris Member Posts: 189
    Same here @mimica ! It won’t load on iOS but it does load on my Android tablet. Others are experiencing the same issue
  • DeadheadsDeadheads Member Posts: 725
    Anyone else having issues?
  • MystiqueMystique Content Creator ❤️ Posts: 1,454
    Same happened to me.. I deleted the app and had to re install it.. working fine now! :)
    ⚔️ Leader/Elder TheHerdReborn/TheHerdReturned⚔️
    🌟IGN: Rene 🌟 Line ID: Mystique_01
  • JadenJaden Member Posts: 3,067
    For me it was enough to delete all data (not just cache). Might be worth a try (until it's fixed).
    Leader of Morbid Sinners and Morbid Spirits

    Morbid Survivors are looking for you! If you are looking for a new guild, PM me.
  • DeadheadsDeadheads Member Posts: 725
    Jaden said:

    For me it was enough to delete all data (not just cache). Might be worth a try (until it's fixed).

    Just makes me nervous to do that... got way too much invested to 'accidentally' lose everything
  • Ombra_rossa68Ombra_rossa68 Member Posts: 15
    Hello, have you noticed with the beginning of the event a difficulty to open the game?
  • NerfZone187NerfZone187 Member Posts: 786
    She's a bust down
  • MojakuMojaku Member Posts: 165
    edited October 2018
    here same problem

    Edit IOS And iphone 6s
  • imacharlieimacharlie Member Posts: 138
    on IOS, can i delete the game, and download it from the app store again?
  • DeadheadsDeadheads Member Posts: 725
    Getting kinda annoying now. I know it was no ones fault @kaz but a little compensation for this lost game time would be nice
  • clausLeneclausLene Member Posts: 63
    With me its a iOS problem
  • MortmerMortmer Member Posts: 170
    I am on an iOS device. I deleted the app, but not the data, them reinstalled from the app store and was able to get in again.
  • mimicamimica Member Posts: 368
    I had never uninstalled the App before, a little scared about losing my account but it worked, thanks @Mystique
  • MystiqueMystique Content Creator ❤️ Posts: 1,454
    I have to do that several times a week because of the terrible lag I get all the time @mimica
    I was apprehensive the first time as well lol
    ⚔️ Leader/Elder TheHerdReborn/TheHerdReturned⚔️
    🌟IGN: Rene 🌟 Line ID: Mystique_01
  • HatefulHateful Member Posts: 45
    Mine is also bugged. Pissed me off because i have the free gas and double exp bost now. So I cant use it...Thanks NG.
  • KazKaz Member Posts: 1,423
    Ok, I think we've done something. If something was still stuck, could you try to log in again and let me know if it's working?


    If you can't login again, try to reinstall your game, that might fix it. Sorry about that!
  • referee4referee4 Member Posts: 8
    I have the same problem today

  • DeadheadsDeadheads Member Posts: 725
    I'm still getting the error @Kaz

  • Danski_46Danski_46 Member Posts: 1,090
    Haven't had any problems loading the game, still quits on cinema ads randomly.
    Seems that the *event* has nerfed the game for many.
    Have you tried a system restore? :wink:
  • TCBRITOTCBRITO Member Posts: 414
    My game gave this problem, I lost the last 2 hours of free gas, because I thought it was an internet connection problem, I was slow to realize that the problem was in the game itself. :(
  • deb1hddeb1hd Member Posts: 333
    I had problems for a few hours. Finally uninstalled and reinstalled. Now working normal
  • lilmanpjlilmanpj Member Posts: 82
    Haven’t been able to connect it’s funny how I used the update gift and now can’t get in wasted free gas and double xp @Kaz it’s not ok spent a lot of time playing and money on this game
  • DeucesDeuces Member Posts: 55
    Deleted app and reinstalled, fixed it for me.
  • KazKaz Member Posts: 1,423
    lilmanpj said:

    Haven’t been able to connect it’s funny how I used the update gift and now can’t get in wasted free gas and double xp @Kaz it’s not ok spent a lot of time playing and money on this game

    We are still investigating the issue. We now know what's causing it, but we are afraid that to fix it we would require an optional update. For that reason, we are recommending to players reinstall their games because we don't know how long it'll take to fix it.

    If you used your booster before the problem, feel free to contact our support team so we can make up for it.

    Sorry about the trouble!
  • NatalieNatalie Member Posts: 1
    Hi, NOTHING has changed about the way I access the game, no new router, I have no problems with any other app or device. My husband is having no issues with anything it is not our network. I am simply not able to get NML to load on any WiFi network or any cellular connection, at home or otherwise. I’ve rebooted my phone, everything a rational person would do. It is stuck. I can’t even get into the game to report it. Is anyone else experiencing this?? Screenshot below
This discussion has been closed.