Problem LOGIN like after the last update

uninstalled and reinstalled and stays the same


  • romeoromeo Member Posts: 638
    @Kaz or @Teeceezy any help? appreciate it. The Distance is waiting 😊
  • KazKaz Member Posts: 1,423
    @romeo We are checking your account at the moment, don't worry! We'll be talking to privately from now on.
    Sorry about the trouble and thanks for letting me now!
  • romeoromeo Member Posts: 638
    alrighty thank you.
  • KazKaz Member Posts: 1,423
    @romeo and other with the same problem: we are testing some solutions at the moment, but I don't know for sure when we are going to have a fix for it. So for now, all you have to do is wait a bit. I'll keep you posted.

    Thanks for the patience! :)
  • romeoromeo Member Posts: 638
    its time for a short break for me after that 7 days bundle i guess. 👌 Thanks
  • General_QuatreGeneral_Quatre Member Posts: 990
    @Kaz same exact problem here, tried uninstalling and reinstalling, still stuck on load screen between building camp and gathering supplies back and forth.

    Are multiple people experiencing this problem (or everyone)?
  • romeoromeo Member Posts: 638
    i was in raiding with new Rick leading and ...Boomm....
  • KazKaz Member Posts: 1,423
    @General_Quatre Don't need to reinstall. It's a different issue this time and it seems related to Rick in the leader position + Outpost missions.

    There are devs working on it as we speak, so hopefully, we'll get a fix for it soon enough. I don't know the ETA though, might be only fixed tomorrow morning.

    I'll keep you guys in the loop!
  • Mgoff54Mgoff54 Member Posts: 145
    Are you connected to the internet because when i am not connected to the internet is says the same thing
  • General_QuatreGeneral_Quatre Member Posts: 990
    edited November 2018
    @Kaz I don't even have Rick unlocked, and I haven't used either in any missions... Is mine a different problem?

    Also, this is very disappointing (if it indeed won't be fixed until tomorrow) -- I was planning on taking advantage of the 25% off equipment upgrades. Will there be an extension on this if indeed many players cannot log in today?

    Finally, if we can't play all day, will there be a free-gas-refill or something for those of us who lost a day of play?
  • andy75andy75 Member Posts: 262
    And Morgan’s razor staff. I know of a few that are locked out and hoping to get back on in time to purchase that.
  • KazKaz Member Posts: 1,423
    @General_Quatre @romeo and others affected by this issue.

    We should have a fix for it tomorrow morning (around 7 UTC). That's all I can say for now, but I'll bring more info as soon as I have it

    We are still discussing compensation and the possibility of extending Morgan's staff sale because of that.

    I'm sorry, once more, for this trouble.
  • General_QuatreGeneral_Quatre Member Posts: 990
    @Kaz And possibility for extension on 25% off equipment upgrade?

    24 hour unlimited gas for tomorrow would, I think, be most fair for those of us who lost out. Thank you.
  • PerdtinPerdtin Member Posts: 783
    edited November 2018
  • FirekidFirekid Member Posts: 3,221
    @kaz I think you should extend the Morgan double call as well.... please....
  • xbassmanxbassman Member Posts: 85
    Happening here as well.

    Started a raid and it disconnected.
  • RealClareBRealClareB Member Posts: 166
    Yep, me too.
  • AndreiP2007AndreiP2007 Member Posts: 2
    Tha same problem. Hope to catch some distance missions...:)
  • TripodTripod Member Posts: 130
    edited November 2018
    Same problem here. Started an Outpost raid and the game went to reloading screen. Tried all the normal cache stuff and no change. Uninstalled and reinstalled, opened to the first level. Asked me if I wanted to go to my saved game progress of lvl 70, I click yes and it just goes to the opening screen. Flashing back and forth gathering supplies and building camp. Stops 3/4 of the way on the status bar and starts over.. what to try next? @Kaz and I haven't unlocked survivalist Rick yet..
  • General_QuatreGeneral_Quatre Member Posts: 990
    We just give up trying stuff and wait patiently for @Kaz and the others to fix it for us, then hope there are extensions and compensation for those of us who lost the day of progress and the special events of today. I'm sure with all the people complaining, they will be fair in their compensation.

    I think they should just extend all events, Distance, special deals, another 24 hours, then give us 24 hour gas (and 2x XP wouldn't hurt either!)
  • TheCrabTheCrab Member Posts: 89
    Same problem here @Kaz, I was raiding and suddendly "gathering supplies and building camp"
    IGN : TheCrab
    Currently : Level 78
    Guild : Mavericks NOC
    Status : Elder
  • BttlOpenerBttlOpener Member Posts: 993
    Man, wish I would have seen this before I raided. Not a good day for NG. This is what happens when you mess with Survival Rick apparently.
  • xiaofei66xiaofei66 Member Posts: 42
    Same problem here, stuck in same place.
  • KudukKuduk Member Posts: 99
    Same here...
  • enigma12enigma12 Member Posts: 251
    Yep! Wasted crates to do an outpost raid and bam, no connection! My google account is fine but my main account is stuffed. So I might have wasted my time buying the 7 day XP and gas and will now loose crates because I can’t get to the next level.
  • enigma12enigma12 Member Posts: 251
    @General_Quatre It’s not fair for those who bought the 7 day gas and XP! I’m wasting my money buying the packs and if they compensate by giving out gas, that’s not going to help people like me.
  • jjjj4473jjjj4473 Member Posts: 20
    Same problem for me as well @Kaz
  • enigma12enigma12 Member Posts: 251
    @Kaz I hope you are checking everyone’s account. This is a real issue missing out on outpost raids etc. and for those who bought the 7 day Xp and gas like myself.
  • mongo_nine_one_onemongo_nine_one_one Member Posts: 238
    This type of situation, is what develops, when the Manufacturer ( errr... NextGames ) begins to see the “ product “ on the downward side of it’s lifecycle...

    Oh yea... I’m down too... as is everybody in the entire world...

    Hey... isn’t there another thread, thanking NextGames, for be “ so wonderful “

    I think I’ll go re-read that thread... and get a “ warm fuzzy feeling “
  • kiwinz7kiwinz7 Member Posts: 916
    Game had originally loaded ok
    Started to play outpost
    Don't have latest Rick
    Then it lost internet connection
    Tried all the usual fixes, warm & cold boot, reinstall
    Appears to loads to 100%, then error about no internet connection
    So frustrating
    Ranked #1 in Australia for Weekly Challenges

    Ranked in the Top 30 Globally for Weekly Challenge

    TWD NML Guild Council Member

    Recruiter & Legacy Eh Leader a Top 5 Global Guild

    Former Leader of Vault112 Top 20 Global Guild & it's 4 Guilds (Vault112, Vault112B, Vault112C & Vault112D) is now a part of the Eh family

    Rise Up & Join the EH Family [email protected]
Sign In or Register to comment.