Can not build a radio tent?

IxSlapnutsxIIxSlapnutsxI Member Posts: 4
I just started the game and have reached lvl 10 with a lvl 5 Council. It popped up earlier saying that I was able to build the radio tent, however, when I went to the "buildings" tab there were no buildings available to build of the sort. I have been waiting for it to pop up, but it has not. I have also checked online and it has said that the radio tent should be available to build at council lvl 3. Have also watched youtube videos of people starting the game and they are all able to build it at council lvl 3. So, why am I not able to?


  • IxSlapnutsxIIxSlapnutsxI Member Posts: 4
    oh, another update, the "Guild Menu" is not available as well... WTF is wrong with this game?
  • JenngJenng Member Posts: 3,439
    No idea about your radio tent debacle but all social servers ( guild, challenge, Guild Wars tabs) are suspended for the update. So that’s what that is.

    It’ll be back.
  • IxSlapnutsxIIxSlapnutsxI Member Posts: 4
    edited April 2019
    Fair enough on the guild, wasn't sure if the social just meant the social tab in game or what.. But ya every time I click on the radio, it tells me "New Building: Radio Tent. Build the Radio Tent and search for legendary survivors." (verbatim), however, it isn't available to be built via the buildings tab. So I'm not sure what is going on. Have tried clearing the cache, uninstalling, reinstalling, tried it on multiple devices, etc.
  • JenngJenng Member Posts: 3,439
    Maybe because of the update also? My building tab is blank too. But I can’t remember if it’s been like that or if it’s different. Lol
  • IxSlapnutsxIIxSlapnutsxI Member Posts: 4
    Haha it may be because you have built everything? xD All of the other buildings show for me to build and the requirement that I need for them (council lvl), but could be because of the impending update. I guess I will just have to wait until that happens and see if that fixes everything.. One can only hope.
Sign In or Register to comment.