Not loading

LittleScorpionLittleScorpion Member Posts: 1
Hi i have a problem with my game. Since from the begining of the weekend I cant load the game. I got the main screen but there is no loading bar even. What can i do? Can someone help me with this?
Thanks a lot for the help!


  • JadenJaden Member Posts: 3,028
    Have you tried force closing the app and clearing cache? Or restarting your device?

    If either of these don't work, uninstall and install again.
    Leader of Morbid Sinners and Morbid Spirits

    Morbid Survivors are looking for you! If you are looking for a new guild, PM me.
  • iSkillziSkillz Member Posts: 1
    My game name is iSkillz and I seem to have gotten that bug that everyone got a couple times in the past where I’m stuck on the loading screen and at the bottom the words loading camp and gathering supplies is just repeated and that’s all that happens...Please fix ASAP thanks a lot
  • BigJonBigJon Member Posts: 5
    Have same issue i reinstalled the game updated my iOS restored game from scratch and still will not load. I need to complete my guild challenges and am stuck please fix asap
  • SpikedSpiked Member Posts: 14
    Having the same issue. Game reset while starting an outpost raid, now it just says gathering supplies/building camp until it times out. All other apps work, connectivity is fine. Tried on android and iOS. Tried on mobile network (Verizon) and WiF (u-verse/at&t).
  • EricDEricD Member Posts: 4
    I am with everyone else here tried to do a raid got booted and now can’t get back in please fix this I have my 24 hour gas to claim still
  • SpikedSpiked Member Posts: 14
    Support has been useless. Responded telling me to do thing for Our World versus No Mans Land. This is a back end server issue not a user issue but getting NG to understand that is going to take awhile.
  • VaneVane Community Manager Posts: 205
    Hi, our tech team and programmers are currently looking into it. It looks to be related to outposts. Once we have more news, we will let you know.
  • SpikedSpiked Member Posts: 14
    Vane said:

    Hi, our tech team and programmers are currently looking into it. It looks to be related to outposts. Once we have more news, we will let you know.

    Great, it is frustrating try to get past first level support but the fact the issue has gotten up above that is a good thing.

  • romeoromeo Member Posts: 608
  • DrhooDrhoo Member Posts: 77
    Same issue here, stuck in start screen. Support told me to clear cache in Our worldapp ?? Uninstall and re- install doesn't work either:(
  • DrhooDrhoo Member Posts: 77
    Starting to get withdrawal symptons:(
  • BigJonBigJon Member Posts: 5
    Did all the tricks deleted game reinstalled, updated ios, cleared cache, ensured plenty of storage space, connected to different isp game still will not poad past initial loading screen something glitched on server end
  • EricDEricD Member Posts: 4
    I am back in
  • DrhooDrhoo Member Posts: 77
    Back in, thx Vane!!
  • SpikedSpiked Member Posts: 14
    Me too, about 12 hours down time , hopefully they comp us as I was boosted. But it’s great progress has been made.
Sign In or Register to comment.