Game wont connect to internet

dlbdlb Member Posts: 299
Opened the play store, game said there was an update. After download i keep getting a message saying it cannot connect to the internet. I live in bfe, my net sucks, but i can watch netflix just fine. I should have more than enough to open the game. Cleared cache and all that jazz alredy.


  • BillbamBillbam Member Posts: 1,214
    Keep trying many are having issues but it will clear up ... I assume the servers are being slammed right now.
  • dlbdlb Member Posts: 299
    After the last update i started getting a lot of connection lost messages that would not respond to connect. Had to close and restart game to reconnect. Thought it might be related.
  • george7george7 Unconfirmed, Member Posts: 1
    1h of trying and won't connect
  • dlbdlb Member Posts: 299
  • Annette578Annette578 Member Posts: 504
    Mine just STOPS when trying to load! Should we uninstall, then reinstall? I'm on Android 8, or wait awhile until things cool down? My tablet is clean as far as maintenance. Only TWD nml app has issues atm. TY
  • Huricane444Huricane444 Member Posts: 186
    Me to
  • BillbamBillbam Member Posts: 1,214
    NO just wait it out...mine did that earlier and eventually I got in
  • Annette578Annette578 Member Posts: 504
    Hmmmmmm, I hope it's not on just Andriod then? I've made sure not to upgrade to Andriod 10. :(
  • RaffoRaffo Member Posts: 28
    Sale problem here. No connection
  • Annette578Annette578 Member Posts: 504

  • EL_SHIZOOLEL_SHIZOOL Member Posts: 4
    Plewsy said:

    Yup my game will not load on PC using bluestacks, works on my phone though

    Have the same, Bluestacks dont connect. Phone is ok
  • Annette578Annette578 Member Posts: 504
    Is your phone Apple or Android? TY
  • dlbdlb Member Posts: 299
    Go to settings turn off internet open game receive message go back to settings connect then hit the reload button after connection. Solution found
  • EL_SHIZOOLEL_SHIZOOL Member Posts: 4
    edited December 2019
    Android Samsung s10+
  • Singer01Singer01 Member Posts: 145
    I just realised after I sent a ticket, how the hell they gonna respond if I cannot connect to the game :D
    Leader of STALKERS_CAMP
    Level 78
    Its STINGER01 not Singer01 lol
  • FahqbendoverFahqbendover Member Posts: 442
    I’ve had this issue a week now
  • euchideuchid Member Posts: 387
    edited December 2019
    dlb said:

    Go to settings turn off internet open game receive message go back to settings connect then hit the reload button after connection. Solution found

    solved it
  • tymbrwlftymbrwlf Member Posts: 6
    I cannot find this setting. NML works on my phone but not on Bluestacks on both Windows and MacOS; same issue mentioned above
  • FOEFOE Member Posts: 108
    I think, it is a problem with the Android version!

    My Handy has Android 8 and here works the game.

    My Tablet and on PC (via Blue Stacks) runs Android 7 and here it does not work!?

    LG, Erwin
  • CoolsebCoolseb Member Posts: 185
    I put my reaction in here too:

    I can access to the game but guild social network bugs. Downloading is really slow and sometimes loose connection. I don't know why... maybe it is normal as everebody is updating. Server seems to be overwhelmed.
  • Annette578Annette578 Member Posts: 504
    I tried it several times, same issue, but thx. :(
  • EL_SHIZOOLEL_SHIZOOL Member Posts: 4
    If you use Bluestack. Turn off yor wi-fi or lan card. Open game and whait until connecion error information. Next turn on we-fi or lan card ond will be good.
  • Annette578Annette578 Member Posts: 504
    Not working for me, ty
  • EL_SHIZOOLEL_SHIZOOL Member Posts: 4
    Annette578 I still tried on a second computer. After the upgrade, there was still a problem. Uninstalling and reinstalling did not give a positive result still a connection error. But after clean installation and disconnection of the network card and waiting for a message from the game and restarting the game normally connected.
    Try to reinstal the game..
  • porxporxporxporx Member Posts: 9
    Game will not start after update. Tried restarting my device several times (huawei p9lite, android 7.0). Contacted services through help. So far no luck.
  • tymbrwlftymbrwlf Member Posts: 6
    @EL_SHIZOOL, I tried this and it works once but as soon as I close the game and reopen it, I'm back to square one. Same behavior on both Windows and Mac. I appreciate the suggestion
  • DragonfyreDragonfyre Member Posts: 117
    Same here. Works on Android tablet. But bluestacks not loading And can't find internet setting that works to fix it. I have disconnected form the net both on ethernet and wifi and not working
    @Dragonfyre (Leader/Dragons Weyr)
  • SkipperSkipper Member Posts: 4
    Same issue as everyone else. Updated Bluestacks to current version, reinstalled the game..still cannot connect. :(
  • Bill666Bill666 Member Posts: 16
    Updated the game earlier today an has not worked since, keep getting "cannot connect to Internet" error, tried reloading, restarting, enabling and disabling WiFi and nothing has worked Device is Huawei media pad T3 running android 7, have dropped a ridiculous amount of money on the game so not a happy fucking bunny at the moment. How about someone at NML resolving this instead of users having to try and resolve the issue.
Sign In or Register to comment.