BUG! Finished fights not counted!

BelgarathBelgarath Member Posts: 105
edited April 2020 in Guild Wars Discussion
Me and 2 guild mates have all finished fights and have them not count as finished. My last one it still says i am doing the mission, even though i finished it (and my survivors are recovering in hospital)...
Happens both with humans and regular missions!

Urgent fix needed! @Fluxxx


  • BZergBZerg Member Posts: 5
    I had the following problem in two of four attacks today. After finishing an attack the level is still locked - by me!
  • BelgarathBelgarath Member Posts: 105
    I have that as well! Also, sometimes it just does not recognize a fight has been won, you clear it but it is still marked as unfinished!
    Several guild mates have the same problem!
    Made a seperate post on the GW forum!

  • doveydovey Member Posts: 48
    Our team has encountered the same problem first thing this morning. Is there a fix? Wait it out?
  • BelgarathBelgarath Member Posts: 105
    in order: No, Yes! ;)

    Have to wait for NG to wake up and notice all the reports so they can fix things...
  • doveydovey Member Posts: 48
    I remember encountering this same problem in the first version of GW. Used to be a restart would solve it, but not this time. Red alert @Fluxxx.
  • GalexGalex Member Posts: 37
    edited April 2020
    The Same in all Red Machines guilds, pls help, I restarted the app, but this action didn't help.
  • mightyeye88mightyeye88 Member Posts: 1
    Same here. 5 attacks, only 1 counted

  • TireaTirea Member Posts: 50
    edited April 2020
    I can also confirm this issue. I spent one attack, succesfully completed the map. But scoreboard says 0 points, the map is still undone and can be replayed, but the attack is gone.

    Also I did restart the game client multiple times and did wait some time. So I assume its safe to say its not a timing issue with delayed scores or data.

    I added screens showing
    1.) the map I played (and is yet not marked as done) and my attack gone.
    2.) the battle stats not counting scores
    3.) the leaderboard not counting scores
    4.) (maybe related) an issue with the "guild members participating" note, that only shows 7/20 while we have 20/20 signed up.

    Edit2: Maybe side effect of yesterdays late battle start?

  • TJCartTJCart Member Posts: 412
    dovey said:

    Our team has encountered the same problem first thing this morning. Is there a fix? Wait it out?

    As the saying goes, "Early bird gets the bug" or something like that. :wink:
  • doveydovey Member Posts: 48
    edited April 2020
    Ours shows the player who defeated it is still engaged in the sector even though he says he defeated it in game chat, so he’s obviously not in there.

  • BB4207BB4207 Member Posts: 3
    Same. Finished bonus 2, but it still shows that i'm in room 1.
  • MaximumSlayageMaximumSlayage Member Posts: 50
    Same thing happened to me, first fight in hard sector. I finished without major injuries, then it still showed me in the sector, then it showed the sector hasn't been done at all. My attack is gone from the number of fights I have, but I got no victory or guild points either.

    Has anyone redone those fights and did it work then? As it is, it is of course blocking access to the paths. I am one of few players in Europe in my guild, so I was hoping to unlock paths for the others.
  • wauwauwiwawauwauwiwa Member Posts: 5
    Still no respond on that? @Fluxxx @Vane
  • HomieHomie Member Posts: 4
    The same thing happened to us but with an entire sector. We finished 4E and it showed as closed and sector 5E was unlocked. Moments later it reopened the human missions on 4E, but on trying to enter it showed an error. All Walker missions showed as closed but it was possible still to enter and play 5 of them. We lost all the points for the sector, including the individual reward points for the two players that played the missions.
  • BelgarathBelgarath Member Posts: 105
    We got tired of waiting and tried again, seems to be working now...
    Unsure of how many fights were lost because of people doing missions twice...
  • TireaTirea Member Posts: 50
    @Belgarath We are still in waiting mode. It would be super great if you could provide more feedback once you guys played some more maps.
  • BelgarathBelgarath Member Posts: 105
    We have done loads of fights since we resumed (3 people doing most of their 25 fights), and i have not seen or heard about the bug again...
    Cannot say for sure if it is truly gone, but it seems to work again for us at least...
  • BZergBZerg Member Posts: 5
    Seems to work again, but I lost two attacks ...
  • reveenreveen Member Posts: 32
    Lost 2 attacks as well.
  • BelgarathBelgarath Member Posts: 105
    Same for our guild, works now but some attacks lost...
  • tjhookrtjhookr Member Posts: 72
    it is still bad in our guild ...
    did you do something that made it better or just waited?
  • BelgarathBelgarath Member Posts: 105
    Just waited, did not do anything special...
  • bladgierbladgier Member Posts: 2,139
    When I saw the title of this thread I was like "bug in gw"? I thought to myself "naniiiii" impossible 😜
  • FluxxxFluxxx Community Manager, Staff Posts: 1,107
    We had server issues that started yesterday at about 1AM UTC which seems to have caused it. As of 1PM UTC, it should be fixed. If you ended up wasting more than one attack on a mission please submit a ticket, support will compensate RP to you. I know many would rather have attacks but it’s impossible for us to scan the whole population to see how many attacks were wasted because of this, and doing it manually is time consuming so many players wouldn’t receive their attacks in time.
  • TireaTirea Member Posts: 50
    We (I) also started now, completed one sector (9 attacks) without issue.
  • tallinietallinie Member Posts: 406
    edited April 2020
    we just discovered that we had the same issue in "hard" sector. one player had completed it and part of 2b. currently hard appears as not completed, this one player lost his attacks and he + other players cannot use their remaining attacks on 2b, 3b due to this. maybe as workaround they can do "normal" and then move on to 2b but.. we are losing lots of points by doing this and probably losing battle as well which means 50% loss in rp. this sucks big time.

    edit: i really hope we get those vp points for completed missions and "hard" sector. this player will open support ticket to get rp for those attacks. if we lose this battle then there are 4 more players to be refunded with rp.

    edit2: now another player replayed two missions in "hard" and lost points for doing that, he had 480, now after those replayed missions he has only 477... crazy.
  • maku11maku11 Member Posts: 60
    edited April 2020
    We had the same issue and lost 5 attacks.
    Today's match is very close .If we lose do you compensate for RP to other 4 players ? @Fluxxx
  • SaulinkaSaulinka Member Posts: 4
    We have the same problem too, two attacks made on 3d and have to repeat once again.
  • FluxxxFluxxx Community Manager, Staff Posts: 1,107
    @Saulinka it happened in today's battle? We've received a very small number of reports about this, which look to be isolated cases rather than server-wide.
    Could you PM me describing what happened in a bit more detail, and include the relevant player name and guild name.
  • PastePaste Member Posts: 827
    edited April 2020
    Someone in my guild-family ran into the problem that the game said he was playing the game even after he finished, but he waited and it resolved itself.

    Happened today. Not yesterday.
    If you want to get better at this game, join Discord and learn badge crafting and much more: https://discord.gg/cDhgv3AJ89
Sign In or Register to comment.