Does not load the guild

mirmir Member Posts: 237
Does not load the guild, does not load the mission, does not save the gameplay, you have to collect the same thing several times!
There were still cases when the mission on the GW was not saved, we had to do it again, repeatedly! Can you solve this problem now? This happens for many players. @zbot @Fluxxx @Vane Thanks
miori199373Nova_TWDtimaproChrisScorpio[Deleted User]ArqueueRomanT9s7eyeW8WaaaghrmnzrPasteAriswalkingliquit

Comments

  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,355
    @mir your best bet is to contact in game support, just curious what device are you using to play the game?
    s7eyeW8
  • mirmir Member Posts: 237
    @zbotThe main problems on android.
    s7eyeW8
  • mirmir Member Posts: 237
    Many guys write to support in the game, but I repeat this not for one player but for many players from different guilds. 
    s7eyeW8relb67
  • RomanT9RomanT9 Member Posts: 2
    I often use the mobile network to play. And it's not always a great 4g. 
    But until the last update, I did not experience such frequent and long-time problems with the inaccessibility of game modes. 
    In Guild Wars mode, there are back-to-back throws a few moves back. It is also very common and long without access to the guild. Sometimes it lasts a few hours. Also, I was not able to take advantage of the purchase in the set store for this reason
    Please fix the problem. 

    s7eyeW8
  • s7eyeW8s7eyeW8 Member Posts: 11
    At this point, the game is nearly unplayable on my Android 10 device. I have contacted service support DAYS ago. No reply. Please fix soon.
    Sg_Death
  • WaaaghWaaagh Member Posts: 2
    I also have the same issue, it takes up to 3 minutes to load guild related stuff sometimes, and many players from my guild experience the same problem. This problem was always there, but after the update it got so much worse...
    s7eyeW8
  • WaaaghWaaagh Member Posts: 2
    Did you send game servers to Mars along with Nasa rover? Otherwise I have no explanation why does it take so much time.
    RomanT9s7eyeW8timapro
  • Sg_DeathSg_Death Member Posts: 88
    I wrote in game support several days ago
    No answer 🤔, it's so bad that I'm thinking of bailing this game. 
    Elder : Dead Stalkers
    s7eyeW8
  • s7eyeW8s7eyeW8 Member Posts: 11
    I am still having issues. Send report to support one week ago, still no response.
  • GarthGarth Member Posts: 2
    I finally got a response from support on this issue after 6 days and its just a stock check you internet, restart your device, fob off reply. Many of my guild have the same issue so it must be the guild server at fault. Really struggling to get meaningful game play.
  • s7eyeW8s7eyeW8 Member Posts: 11
    Over one week, still no response....
  • MrDevious239_MrDevious239_ Member Posts: 1
    edited March 7
    last saturday out of the blue the game  started giving me this "loading guild. please wait". couldnt access my challenge or GW missions. then sunday for half an hour it gave access again. i thought well its taken care off but then it started all over again! my guild can play normally but me! why is this? everything is updated phone and game and theres nothing wrong with my internet! please help. i like the game but this is deal breaking. im at level 71 and never had an issue with this game before and now this! i actually spend some real money on this! please help me. thank you for your reply
    Ariswalking
  • liquitliquit Member Posts: 11
    Push.

    Still having a lot of issues with disconnections, in missions, after missions, on the village screen when sniping the walkers, with aforementioned side effects like having to do certain things like black market or trade good store purchases twice to really get them done.

    Never had any problems on a regular basis since the android web services issue around 10 days ago. Using Android, obviously ¯\_(ツ)_/¯

    Now I'm suffering disconnects almost every time when I go online. This is seriously clouding game experience, and any information about progress on this or solutions how to improve this would be very appreciated!
  • liquitliquit Member Posts: 11
    edited April 9
    Bought two armours in BM with unicorn traits during work today, about 8hrs ago (one for assault, one for warrior). Now I went online again just to see that these buys weren't logged, and that I don't have them in my arsenal. I still have my gold, but obviously I favoured the amours, otherwise I wouldn't have bought them in the first place.

    This is a total fuck up, I mean why is it so hard to get a five year old game run smoothly and reliable on the most used smartphone OS worldwide??? You take our money, but you're not able to provide a fun and problem free game experience! I'm close to quitting, for so many other reasons that have been issued in other threads as well (still beta gw after 4 years, it's ridiculous!) and I'm majorly disappointed that you obviously don't give a shit about the problems and opinion of the community, and just not answering questions in the problems section is like a punch in the face.

    And while I'm at it, why having gas for Princess tokens in BM, are you fucking serious??? I mean ask yourself, who the fuck would swap Princess tokens for lousy gas, when you could do the same with your thousands of Jerry, Negan and Rosita tokens, where, surprise! - you never get the opportunity to swap at all.

    Sometimes I think somebody replaced your brains with - I don't know with what, but that there aren't any brains anymore....







Sign In or Register to comment.