Game crashes 4.9 (iOS)



  • LexiaLexia Community Manager Posts: 812
    We are still investigating the matter and will update as soon as we know more.

    If you haven't already, please also send a ticket to support as more information may be required in order to help with the investigation (not to mention if possible actions are required as well). Thank you for the patience everyone!
  • RickGramesRickGrames Member Posts: 391
    Same problem here
    IGN : Rick
    Currently : Level 75
    Guild : MAVERICKS UK 
    Status : Elder

    ★ The spirit of ULTIMA LEGIONE is still alive ★
    LINE ID : rickgrames
  • iggigg Member Posts: 1
    Same. Already emailed support
  • Singer01Singer01 Member Posts: 133
    Yep me too, but its very annoying
    Leader of STALKERS_CAMP
    Level 78
    Its STINGER01 not Singer01 lol
  • dumbodumbo Member Posts: 35
    ich ich habe es jetzt schon 2 Mal gelöscht und wieder neu installiert… das ist mir seit 2015 noch nicht passiert … ist echt ne Frechheit wie ihr mit uns Spielern umgeht… von Update zu Update schlimmer … die Zeiten wo ich noch Geld investiert habe sind endgültig vorbei … wofür eigentlich… keine liebe grüsse … Dumbo
  • poguemahounpoguemahoun Member Posts: 28
    Anyone else not able to open the app right now? I have an iPhone with the newest OS.
  • whackjackswhackjacks Member Posts: 6
    @Lexia I’m on the latest iOS and it wouldn’t load for me either. I then thought about turning off the WiFi and then it loaded. When I turn the WiFi back on again, it’s back to being stuck on the black loading screen. I’m not sure if this temporary solution works for everyone but thought I should bring it up.
  • Singer01Singer01 Member Posts: 133
    I tried that too @whackjacks..
    I am pulling my hair out (what very little I have left) trying to sort things my end.. But failing miserably lol
    I just dont want to have to lose my RPs and scramble for stars in this challenge.

    Leader of STALKERS_CAMP
    Level 78
    Its STINGER01 not Singer01 lol
  • RiotZappaRiotZappa Member Posts: 162
    I've been getting around it all day on iPhone.

    Reinstall the game. Once it's open just leave it open in the background and it opens fine even when the phone is locked.

    It's worked for the last 4 hours, just don't close the game app once it's reinstalled, shit solution but it's working (well it's not working but you can play it).
  • CrowTRobotCrowTRobot Member Posts: 106
    @Lexia Any updates ?
  • GovernatorGovernator Member Posts: 4,590
    edited February 9
    Game suddenly crashed and I can’t get back in. Shut the phone down and restarted the game. Won’t load. Anyone else getting this?

    EDIT: I see the thread in Game Issues. Looks like a big issue for iOS. Ugh. 
  • zombiegutszombieguts Member Posts: 2
    Same here totally mucked up! On your iPhone or iPad Go into settings remove the game reinstall it and restart your iPad or iPhone. Try to restart game if it doesn’t start shut down and try restarting again do this numerous times sometimes I’ll let you back in but then don’t shut it down. Hope They get this fixed soon!
  • huskersoxfanhuskersoxfan Member Posts: 328
    Could it be
    Proud Co-Leader with Badger Hounds
  • huskersoxfanhuskersoxfan Member Posts: 328
    Just having fun in my grief….
    Proud Co-Leader with Badger Hounds
  • Gobold69Gobold69 Member Posts: 133
    edited February 9
    Same here, stuck on black screen latest iOS on a iPhone 12.also the same on 2 other devices. I’ve tried on my isp and on 5g, 3 devices so not a isp,issue 

    why don’t you test more @Lexia?

    get lots of app updates most problems are with this game 

    Now in to Line app to apologise to my guild Mates
  • Gobold69Gobold69 Member Posts: 133
    got this on got it in 3 devices.

    check the games issues section on the forum as lots of reports there. Expect answer tjere first 
  • capibaracapibara Member Posts: 6,918
    so.. what's the point? wait to update for those in iOS?
    "Always be yourself unless you can be a capybara. Then always be a capybara".
    --> Do you need a guild? ...send me a Private Message. My Recruiting den and my "Art Objects" in the Next Games Collection.
  • RohlikzauchemRohlikzauchem Member Posts: 101
    edited February 9
    My latest observation. Game doesnt crash, But minimalize into background. Looks like issues with resolution or screen rotation. Forcing my phone to rotate into wide-horizontal manualy while loading looks promising to me.

    But still can be absolutely wrong 🤷‍♂️
    How do I force to rotate display while loading? Double iButton then move into any app that can be rotated naturaly by phone possition(eg safari) then go back to game. It can keep dropping game on first iButton press. Then wipe app from memory and try little bit different timing on double iButton. I keep getting into game on 3rd try max 5th try. 
    Device: iPhone SE 2020
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,706
    If you are experiencing issues contact support. Use this link

    It doesn't look like it's affecting all iOS users so contact support so they can figure out what's going on.
  • FirekidFirekid Member Posts: 3,116
    mine has been doing it intermittently all day but seems to be stable for the last 2 hours… 
  • Gobold69Gobold69 Member Posts: 133
    zbot said:
    If you are experiencing issues contact support. Use this link

    It doesn't look like it's affecting all iOS users so contact support so they can figure out what's going on.
    Thanks I’ve messaged support for one of my devices and accounts.  If they fix it and I can’t apply to the others I’ll post the solution here 
  • FuriousMoldovanFuriousMoldovan Member Posts: 2,007
    No issues here...
    Switch to Android 😇😅
    Leader of the original TWD guild family (est. 10/2015). We Are TWD 😎
    FuriousMoldovan's NML Glossary & Guild Wars Difficulty Guide
  • GovernatorGovernator Member Posts: 4,590
    Yeah. Uninstalled and Reinstalled and game loaded. Once I closed the game, it would not let me back in. That seems to be the only workaround right now. 
  • Gobold69Gobold69 Member Posts: 133
    Ok update from support.

    reinstall may work may not. I’m waiting for a proper solution

  • haraldharald Member Posts: 5
    Thx @Gobold69
    let's wait and see 😕
  • GovernatorGovernator Member Posts: 4,590
    On my second uninstall/reinstall. Seems to be working now. Crossing my fingers…
  • Gobold69Gobold69 Member Posts: 133
    I got it going after reinstall

    BUT!  Uninstall, Restart device! then install.

    Been in IT and games years make a big difference 

    will let you all know if stays this way 
  • ZardoxZardox Member Posts: 137
    edited February 9
    Same issue here. I did report it
Sign In or Register to comment.