Outpost defense not working

DjunMDjunM Member Posts: 43

When the outpost was attacked and robbed, the shield should work.
But I noticed that the shield does not work.
I attacked the same outpost 2 times in a row.
Probably the shield did not have time to charge, the batteries were discharged. Ha-ha lol

I also want to ask the developers if the development of the pvp mode in the game is planned.
Because what is now in terms of pvp is a dull shit.
I do not want to offend anyone, but this mode is at the lowest level in the game.
The game in pve mode has become incredibly boring and monotonous for most.
А lot of new products have appeared lately, but all of them are aimed at pve mode. But even this does not make the game more interesting. I see it as an attempt to get as much money as possible, as if the game is on its last legs.
This is very frustrating, and the game wants to play less and less.
Therefore, dear game management team, if the plans are to develop the game in the direction of pvp not with artificial intelligence, but in a real competitive mode against live players, is it worth waiting for really interesting fights and fun time in the game.
Or the entire gaming community will have to kill zombies for a long and tedious time in the most boring modes of test, last fight, distance, stuffing experience, tomatoes. Even the guild war does not bring the joy of battle, it is monotonous and boring.
You can throw tomatoes at me, but I said everything I think, and in the hope that the game will change and be fun to play.
I hope the players will support me. And those who visit the game forum will express their opinion.
Written with the help of a translator. Possible translation difficulties. I'm sorry.

Comments

  • CronusCronus Member Posts: 1,402
    You're second attack of joe was a bot.
  • DjunMDjunM Member Posts: 43
    I also noticed that the enemy heroes moved in the same way as in the previous battle. Although I changed my movements a little. Too bad I didn't make a video.
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 7,624
    Cronus said:
    You're second attack of joe was a bot.
    ^^^^ This, the actual player was only attacked once and has shields on
Sign In or Register to comment.