Watch Video button not working anymore



  • toneloc13toneloc13 Member Posts: 7
    edited June 2016
    I'm on android, finally joined a guild today and now no videos play at all. Just started today. Never an issue before.
  • sborgsborg Member Posts: 579
    toneloc13 said:

    I finally joined a guild today and since then I cannot get videos to play either.

    It's not just a guild problem. Just sayin'.
  • GovernatorGovernator Member Posts: 4,410
    My Cinema videos have really dropped off in the last couple of weeks. I can maybe get 3 to run, but it seems I have to wait more than 12 hours for the next set to come back. I still have the same rate of vids that don't work (black screen). That used to be annoying, but now it's really frustrating to lose out on opening the extra crates. I'm on an iPhone 5c with the latest OS. I may start a timer on when the first/last vids are viewed and see what I get.
  • So I'm at an excellent WiFi spot and first video played, then my second And I was doing good, And then they stopped. We're sorry something went wrong.
  • BazTBazT Member Posts: 34
    Yup, been having this issues since last week. Videos has been less frequent of it used to be.
  • sborgsborg Member Posts: 579
    Working much better today.
  • runner777runner777 Member Posts: 10
    i have had to spend sooooo much gold to try and get epic gear i think they should give all players 10,000 in gold to make up for the loss of REAL MONEY because videos not working
  • runner777runner777 Member Posts: 10
    i have an android and the help button doesn't work ether it will make the game restart and no vids
  • ratonraton Member Posts: 164
    More than 2 days without cinema in iOS
  • runner777runner777 Member Posts: 10
    2 days !!! mine hasen't worked from the start . worked for 1 week then 1.9 update and no more from then on
  • thatdamngoodcire777thatdamngoodcire777 Member Posts: 85
    I haven't had any videos to open 3 more crates, or theater rewards, all day today. Is anyone else experiencing this? Kind of upset I had to use a lot more gold then usual today. :neutral:
  • enigma12enigma12 Member Posts: 248
    I paid for the gas and double XP and had 30 minutes left. Having to watch several, and I mean SEVERAL videos to get the rewards was infuriating! I could only do 2 quests in the 30 minutes because I had to watch up to 9 videos to be able to open the boxes. I don't understand why the video bug isnt fixed by now!
  • HussarHussar Member Posts: 22
    has the theatre been stopped as have not had a video advert for days ?
  • Neil_JNeil_J Member Posts: 1,873
    It's working fine for me.....
    “You never know how strong you are until being strong is your only option.” (Bob Marley)
  • HussarHussar Member Posts: 22
    ok thanks, any ideas on what may have happened ?
  • InvaderInvader Member Posts: 2,066
    Not working here...since 2-3 days...perfect timing for the event :wink:
  • HussarHussar Member Posts: 22
    yup, perfect
  • LadyAquilaLadyAquila Member Posts: 625
    My videos are just trickling in...maybe 2 a day. I used to get runs of 3 or 4 roughly 3 times a day.
  • EL34xyzEL34xyz Member Posts: 1,872
    Cinema is working here
  • InvaderInvader Member Posts: 2,066
    Just restarted the game and videos are back :smiley:
  • WahooDawgWahooDawg Member Posts: 471
    I used to get four Cinema ads and four post-mission ads about every six hours. Since 1.9, I get them much less frequently and usually not four at a time (or maybe combined four between Cinema and missions). I'm not losing sleep over the Cinema, but as a completely ftp player, the lack of post-mission ads hurts!
  • GoubsezGoubsez Member Posts: 5

    Hi since now one week, i encountered some serious issue with the video adds service. It just doesn't works 75% of the time. Sometime yes, sometime no. This is just so boring because it devided my exp gain by 2 and i'm obliged to open chest using gold. I'm playing on a android One plus One phone and i never get theses problem before. Is that just me or everyone due to a global issuse ? It could be due to the last update i made.

  • zosonzoson Member Posts: 2,216
    @zbot should this thread should be merged with one of the other bajillion threads complaining that the cinema's super broken since 1.9. Or maybe merged with the redundancy thread?

    Yes. The cinema's projector is having technical difficulties. It's old and spare parts are hard to find in zombieland.
  • HussarHussar Member Posts: 22
    exactly the same, they slowed up and stopped completely 3 days ago, conspiracy theorists would have a field day but I have spent about £4.00 since 26 of May so not exactly ftp and not overly encouraged to take it to a full skin diver now either. shame, it's the only game I have ever played and am a big fan of the series.. oh well suppose I'll just have to get a life again lol.
  • InvaderInvader Member Posts: 2,066
    After restarting the game the videos are back for me...but now I just see silver crates :smiley:
  • HussarHussar Member Posts: 22
    I tried restarting and re booting, even through the tablet across living room and scared the dog, I still can't go to the pictures.
  • HussarHussar Member Posts: 22
    through was meant to be threw, predictive text not me, honest.
  • DangerBDangerB Member Posts: 231
    You ever notice some folks spell it a theatre. While some other folks spell it theater?

    I think if we could agree on the spelling it might correct the problem
  • LightfeetLightfeet Member Posts: 1,062
    @DangerB Damm, I'm out as i call it cinema... :(
  • z3r0d4z3z3r0d4z3 Member Posts: 80
    I thought it was called the drive-in. Also mine is busted as well as a guild mates. What a super event this is ya derp devs.
    ***open to everyone***
    Uncle Sam's misguided children
    you know who you are.
    Semper Fi

Sign In or Register to comment.