Watch Video button not working anymore



  • HussarHussar Member Posts: 22
    I have had no ads after mission rewards or as the theatre in world maps for about 5 days now. I know that it is working for some people and not for others, normally wouldn't bother mentioning it but with this weekend's event it is frustrating to say the least. is it an issue or am I being punished for something I have or haven't done ???????
  • HussarHussar Member Posts: 22
    Sorry to bother you busy Z slayers but the weekends event is running out and I have not had the theatre function for about 5 days. I have only been playing for 1 month now so may not understand the game properly. I used to get about 4 vids after side missions and could access the theatre for another 3 or 4 thereafter but nothing at all for nearly 1 week. Please help or advise if you are able, many thanks
  • HussarHussar Member Posts: 22
    Cheers prod, can I still find the update?
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 6,783
    Try this solution also for android users courtesy of forum user zoson
  • ambienceambience Member Posts: 100
    As of yesterday (or the day before? I lose track so easily nowadays) vids are working again! Yeeha!

    One observation that may be worth noting: I don't ALWAYS get the watch video option after completing a mission, but when I do, the video always works. Before, I used to always get the watch video option, and it threw an error more often than not.
    So, maybe the bug was that the option was shown too often?
  • mangemysmangemys Member Posts: 2
    Recently I've got a problem with the ad videos. After a mission when I choose to see an ad for 3 extra chests I can see the ad no problem, but when the ad is done all I get is a black screen. I can use the back button on the phone to get back to the game, but the only action I can take then is 'continue' without the 3 extra chests. I've got the same problem with the cinema.. I can watch the video but after it's just a black screen.
    Anyone else got this problem? I'm running on android.
  • zbotzbot NML Legendary Moderator, OW Moderator Posts: 6,783
    Try this solution for android users courtesy of forum user zoson
  • LucasLucas Member Posts: 17
    Not sure if this is the right place but my ads dont work, both during theater and as mission reward. The option just isnt there to watch for free unlocks and theater doesn't light up. Character name is also Lucas. Thanks.
  • mcbkhicksmcbkhicks Member Posts: 686
    oh ment to say this 2 days ago but my vid are workin again... all i did was turn my wifi off on phone. so it used the lte signal & all vid have worked since... after the 1st one played i turned wifi back on and all have worked so far but 1 then turned wifi off again & it played then back on im on android so if yall want to try it go for it so hope this helps
  • runner777runner777 Member Posts: 10
  • ratonraton Member Posts: 164
    @zbot no cinema or video since 10 days!!! Please help us!! Im speending all my gold, its not fair
  • joel0914joel0914 Member Posts: 2
    Not getting cinemas after missions or from theatre
  • General_QuatreGeneral_Quatre Member Posts: 990
    I have been having cinema issues too...are people still getting 4/6 hours in both cinema and post-mission?
  • antthingantthing Member Posts: 1
    edited July 2016
    Loading reward videos usually times out for me but sometimes works if i am standing next to my router. Youtube, netflix, and amazon prime work for from anywhere in my apartment despite poor wifi signal. They just downgrade video quality. Videos have loaded for me after the dismiss windowpops up however then i dont get extra rewards. When that happens if i try again a new video loads almost immediately. Using a asus memo pad 2 if it helps. Maybe the ad is dowloading then playing instead of streaming? A longer timeout or better handling of poor wifi conditions may help. Also, i have google play services 9.2.56 so that did not resolve my issue.
  • zboneszbones Member Posts: 161
    same issue and it just started for me. I hit the watch video and it just flashed and goes back to screen. I can push it again but does the same thing.
Sign In or Register to comment.